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Preface 

Dear customer, 

Load! is a powerful tool for your business. It can easily save your time, efforts and money. Whether you are 

importing, exporting or manufacturing goods – stowing products in containers can be difficult and time 

consuming, when done manually. The computer can assist you in the container stowing process, and 

optimize results. 

You may discover, that an extra 10% of a certain product fit into a container – effectively cutting shipping 

costs per product. Or you may find that a packing list requires 3 instead of 4 containers. Even if you realize 

that your shipment will not fit, it is still much cheaper to notice that before the containers arrive at the loading 

site – ordering an additional container later on would have been more expensive. 

Shareware? Try-Before-Buy Software? 

Try-before-buy software (in other words: Shareware) are programs, which you can test-drive before pur-

chase. This is just like test driving a car. Load! will work fully functional for 30 days after installation without 

you having to buy it. After this trial period expires, you can and may continue to use the software, but cannot 

create new container loads or change existing ones – it still functions as a “viewer” application, just like 

Adobe Acrobat Reader allows you to view PDF files. You can and may make copies of Load! (without 

registration code!) and give them to others.  

The registration code turns the shareware into the full program, and removes the time limit. We think that 

this is the most honest way of selling software: You know what you’re getting before you make the decision 

to pay a cent! 

Technical Support 

Our free e-mail support is available for any question or inquiry regarding Load!. Simply send an e-mail to 

support@daubnet.com, which will usually be answered within one business day. 

Updates 

Simple and clear - just like the software itself: With the purchase of this version, you will receive free updates 

for all upcoming versions that start with a 1 (One). These can be downloaded from our website, and will 

accept your registration code to turn it into the full version. 

Last but not Least... 

We wish you good business, and lots of fun using Load! 

 

Jörn C. Daub 

About this Manual 

Depending on your task, the operation of Load! will differ. This is why this manual was not conceptually 

created as a novel, but as a helping tool when using Load!. For your convenience we have sorted its chapters 

in the approximate order of use, but there are quite a few cross-references or references to screen items in it 

as well. These are shown as follows: 

Topic (page X)  cross-reference to another topic in this manual 

Screen Text   text, that is visible on the screen. 

Menu -> Item   menu item from the menu bar 

http://www.daubnet.com  internet-address (URL) 

 

mailto:support@daubnet.com
http://www.daubnet.com/
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Chapter I: Installation and First Steps 

Download 

You can download Load! from its product homepage ( http://www.daubnet.com/english/load.html ) on the 

internet. You will get a file called LoadSetup.EXE, which you can save to your hard disk. After downloading 

it, you can run it by double-clicking its icon. This will automatically start the installation process which is 

described here. 

Installation 

You can cancel the installation at any time by clicking the x–button in the upper right corner of the in-

stallation window. 

Step 1) Agree to the License Agreement  

Read the displayed text and click on I Agree. 

 

 

 

 

 

 

 

Step 2) Choose Install Location 

Under normal circumstances, you can simply leave the 

default folder, and click Install. 

If you wish to change the destination folder, click on 

Browse, and select the installation directory. After changing 

the destination folder, click Install. 

 

 

 

 

Step 3) Wait for the installation to complete 

The progress bar indicates the software installation process. 

Once the installation is complete, the Close button will 

become available. Now click on Close. 

 

 

 

Step 4) Launch the software 

Once the installation has completed, you will find a new icon on your desktop, as well as one in your pro-

grams menu. Double-click on the desktop icon, or click on the Load! menu item in your start menu to launch 

Load! 

http://www.daubnet.com/english/load.html
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The Main Program Window  

When you run Load!, you 

will see a window similar 

to the one on the right. 

It features: (top to bot-

tom) 

 A standard menu to 

access the program’s 

main commands. 

 A toolbar for faster 

access to frequently 

used commands. 

 The 3D view of the 

container(s) and their 

contents. 

 The packing list 

holding the items to 

be stowed into the 

containers. 

 A Container information panel 

Some of the program’s commands are not yet available, and are grayed out. They become available later 

during use. The 3D view shows a 20-foot dry container by default. If you plan to stow a different container 

type, don’t worry about that yet. Go ahead, and enter your packing list – you can choose container types 

later. 

 

 Menu 

Packing List 

 20’ dry container (3D view from above) 

 Toolbar 

 Container info 
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Chapter II: Using the Load! Wizard 

The Load! wizard helps you answer certain 

questions quickly, and leads you through step 

by step. By default, the wizard appears auto-

matically whenever you launch Load!. If you 

turned that off, you can run it by using the File 

-> Load! Wizard menu command. 

If you have a packing list, and wish to know 

how to stow them into containers click on “Fit 

my cargo into containers”. 

If you have a single item, and want information 

on how many of those fit into which type of 

container, click on “Single Item: How many 

will fit?” 

The “Fit my cargo into containers” Wizard 

Step 1) Your packing list 

The wizard needs a list of items that you wish to 

ship. You can either add them now or load it 

from a file. 

Click on Add to append another item to the 

packing list. A new window will appear to take 

the details of your item. This window is de-

scribed in detail in Adding Packages (page 9) 

Click on OK to close the window. Repeat these 

steps for every item on your packing list. 

The Edit and Delete buttons allow changing 

items and removing them. Click on any item to 

highlight it, which makes these buttons avail-

able. 

When you’re done entering your packing list, click on Pack-

ing list is complete to get to the next step. 
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Step 2) Container utilization 

You now see a list of container types, and how 

many of these you would need if you stowed 

everything in containers of only that type.  

In the example to the right, you would need six 

20’ containers or three 40’ containers, not 

both. 

If you need totally different containers (i.e. 

reefer) select the required group from the menu 

above the list of container types. 

Click any container type to see the volume and 

weight efficiency. 

If you want to see how your packing list loads 

into any container type, click on “View 3D”. 

Step 3) Compare Freight Costs 

If you are not sure yet, which container type 

would suit your packing list best, click on 

“Compare Shipping Costs”. 

Contact your forwarder and ask for the ship-

ping costs for each of the container types. 

Enter those figures into the form to see the 

calculated total costs for each variant. 

 

 

 

 

The “Single item: How many will fit?” Wizard 

This wizard is designed to help you in the planning stages of your shipment. It will assist you in reducing 

shipping costs per item by calculating optimal container loads. 

Step 1) Your cargo 

Similar to the wizard above, you need to enter 

the item dimensions, its weight, and if any 

handling restrictions apply. Once you filled 

these fields, click on “Calculate the maximum 

number of items per container” 
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Step 2) Container Types 

Step two shows you how many of these items would fit into each container type. If you need totally different 

containers (i.e. reefer) select the container group to compare those instead of standard dry containers. 

Click on any container type to see the volume and weight efficiency of that load. To see that load in the 

interactive 3D view, click on View 3D. 

Sometimes the number of items per container is an obvious hint which container type and number of items 

to choose. In other cases it is not, you can then click on “Compare shipping costs”. 

 

Step 3) Compare Shipping Costs 

Enter the respective value of your goods in the first column, and check for possible quantity discounts. Ask 

your forwarder for shipping costs per container type that you are comparing, and enter those values into the 

second column. 

The third column will now show you the total amount of money you’ll need to invest in goods and shipping 

while the fourth breaks that down to the effective cost per item. 
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Chapter III: Working with Container Loads 

Creating a new container load 

Click on File -> New, or click on the New tool to start with a new, empty container load. You will see a 

20-foot standard container in the 3D view, and an empty packing list. 

Opening an existing container load 

To open a container load file, click on File -> Open or click on the Open tool. A standard dialog will 

prompt you for the file name and location. This file will then be loaded and displayed. 

Importing container loads from Excel 

If you want to import packing lists 

from excel spreadsheets, click on 

File->Open just like you would 

with a Load!-file, but select an 

XLS-file instead. 

You will then get an import dialog 

like the one depicted on the right. 

This window allows you to select 

which columns of your spreadsheet 

into which of the fields in Load!. 

Once you are done, click on Im-

port. 

Saving the container load 

Use the menu item File -> Save or click on the Save tool to save the current container load to disk. If it is 

a newly created load, you will be prompted for a filename. That filename will then appear in the title bar of 

the main window. If the file already has a name, it is saved under that name without prompting the user. 

If you wish to save to a different file, select File -> Save as... 

Exporting container loads to Excel 

Select File -> Save as from the menu to create an Excel spreadsheet. You will be prompted for a file name, 

and a file type. Select the “Microsoft Excel (.xls)” file type to create XLS files that can be opened in Microsoft 

Excel and a number of other spreadsheet programs. 

The Packing List  

The lower left corner of the main window displays the packing 

list. Just like the paper version, this list takes entries like “20 

coffee machines” and “4 refrigerators”. There is no need to 

enter four separate lines for each refrigerator or even twenty for 

the coffee machines, as long as the packages are equal in size 

and weight.  

Adding Packages 

To add an item to the packing list, click on Edit->Add Item or 

on the Add tool. A new dialog will open, as shown on the right. 

It has fields to enter the Quantity and Description of the 

item, along with its dimensions and weight. 
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Once you enter dimensions, you will see a rotating 3D view of the item. If the box is larger than 10x10x10cm 

/ 4x4x4 in, the system will calculate how many packages would fit into an empty container. If you wish to 

have this calculated on a different container type, click on other container types, and choose another 

type. 

See Dimensions, units and conversion (page 11) on how to enter different units. 

Load! knows three package types: Box, Barrel and Pallet. Choose the shape that most closely matches 

your cargo. 

It may be less obvious, but the weight per package may become very important later on. This is why you 

should enter at least an approximate weight per box – if you know that weight is not going to make a 

difference, you can leave it empty. 

The Color selection box is just for display and identification purposes. 

The next part of the dialog specifies the packages Handling Restrictions.  

While the coffee machine on the screen shot can be turned and tilted in any direction, some packages may 

impose placement restrictions. This applies for example to palettes, which cannot be tilted – otherwise its 

payload might fall off. Often these palettes must stand on the floor as well, and cannot be stacked on 

top of one another. 

When you check any handling restriction, this will have an effect on the optimizer. It will have less placement 

solutions to look into, and most probably will produce a less efficient result. Nevertheless, more efficient 

results would be useless, if they violated handling restrictions.  

Bearing this in mind, you may want to mix those packages with others that have no such restrictions. Just like 

filling the gaps of large packages with smaller ones this will help efficiency quite a bit. 

The Dangerous Goods section is used to mark items as 

harzardous. While this information does not influence the op-

timizer, it will become important when transmitting your packing 

list to third parties. You can specify um to three IMCO Classes 

and the UN Number. 

Once you are done with this dialog, click on OK. The newly added packages will appear in the packing list 

and in the 3D view. The integrated optimizer will determine a good stowing strategy and present you with its 

results. 

Editing Packages 

To edit packages, click on an 

item in the packing list. This 

line, and all corresponding 

boxes in the 3D view will turn 

blue. Now click on 

Edit->Edit Item or on the 

Edit tool.  

You will be presented with the 

same dialog that was used in 

Adding Packages (page 9). 

Make your changes, and click 

OK. 

As a short-cut, you can 

change package information 

directly by single-clicking on 

the value in the packing list. 

The value will change into an 

edit field.  
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Dimensions, units and conversion 

The current length unit is specified to the right of the Width, Depth and Height fields. Depending on your 

computer system, this will default to centimeters or inch. You can change the current length unit by clicking 

on it, and selecting a different one from the menu. When you change units, all values will be converted 

accordingly. 

Example: Your system has cm units by default. You want to enter the package as 2x3x5 inches.  

1. click on “cm”, and select the “Inches (in)” menu item 

2. enter “2” into the width field 

3. enter “3” into the depth field 

4. enter “5” into the height field. 

5. switch back to cm, click on “in”, and select “Centimeters (cm)” 

You will now see a width of 5.08, a depth of 7.62 and a height of 12.7 cm.  

Alternatively, you can enter dimensions with different units without changing the length unit around: Simply 

specify the unit along with the dimension: 

1. enter “2 in” into the width field – as soon as you leave the edit box, it will convert to “5.08” 

2. enter “3 in” into the depth field – it will convert to “7.62” 

3. enter “5 in” into the height field – it will convert to “12.7” 

The same scheme applies to mixed dimension units ( 2 in x 7 ft x 3’4” ) and to fractional units – Load! will 

automatically convert your input to your preferred length unit. 

Deleting Packages 

If you wish to delete a packing list item, click on its entry in the packing list. The entry and its corresponding 

packages in the 3D view will turn blue. Now click on Edit->Delete Item or on the Delete tool.  

If you do not wish to remove all packages of the same type, you can either change the quantity of an item to 

a lower value, or use the interactive 3D display to select a few packages, and then click on Delete. Only the 

selected packages will be removed from the load. 

Containers 

Besides the packing list, there is one more important element to container load optimization: the container 

itself. The type of container you are using imposes the limits we can work with. 

Container Information 

The current containers loading state is displayed the right of the packing list. It 

shows the container type, its current utilization and loading limits.  

The first section shows the total volume of all packages in the container, along 

with the maximum volume this container can hold. In the example to the right, 

more than half the container is still empty. 

The second section shows the total weight of all packages in the container, and 

the maximum payload of this container type. The example shows a very lightweight cargo. 

The third section shows the loading length, measured from the back wall to the end of the package that is 

closest to the front door. In the example, there are 631.5 cm between the front door and the first package – 

meaning more than 50% of the container is completely empty. 

While it is very easy to reach high efficiency with small boxes, it can be very difficult or even impossible to 

reach such a solution with large packages. If you try to put packages of 2m x 7m x 1.3m into a 40-foot 

standard container, only one of them will fit. It utilizes only 27% of the space, but no matter how you turn that 

box around: you simply cannot put another one into the same container. This may be the right time to think 

about different container types, or – if that is at all possible – to think about repackaging the contents that 

package.  
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Changing containers 

To change containers, simply click on 

the Edit->Containers command or on 

the Containers tool. 

A new dialog will be shown, depicted to 

the right. The left column holds a list of 

commands, the remaining part lists the 

containers in your current load. Here you 

can change the containers description 

and their type. 

The Add Container command ap-

pends another 20’ container to the list. 

The Remove Container command 

deletes the current container from the list. 

Click on Close when you are done. The dialog will disappear, and you will see the new containers in the 3D 

view. Load! will then ask you, if the optimizer should run again to change package placement accordingly. 

Custom container types 

Load! has a built-in library of the nine most common container types, but your shipping may need rare 

equipment that was not included in that library.  

Just to give an example: there are 45-foot containers available from a few shipping companies - these 

containers might provide just the solution for the 2x7x1.3m packages mentioned earlier, so you need to add 

that type of container to the container type library to create an optimized load for this new type. 

If you wish to change the container 

library, open the Containers dialog by 

clicking on Edit->Containers or 

through the Containers tool. Next, 

click on View Container library. 

The right portion of the dialog will now 

show a list of container types, along with 

their interior width, length, height and 

maximum payload. 

 

Defining a new container type 

To add a new type to this library click on Define a 

new Container Type. 

A new dialog will open, shown on the right.  

All that is needed is the interior width, length and 

height of the container. Do not enter the external 

sizes! The latter have no meaning for the load opti-

mization process. 

Along with these measurements, you should specify a 

maximum payload for the new container type. 

To distinguish container types, you should enter a 

good description for it, and enter a group name. The group name is used to group container types 

together. All built-in container types belong to the group “Containers”. If your new type describes a certain 

truck, you may call it “Skania Truck Model 123” and put “Trucks” in the group field, to keep the trucks apart 

from the containers. 

Click on OK when you are done. You will see an additional entry in the container type library. The new type 

is now available. Click on View current load, to switch back to the containers in your load. 
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Deleting container types 

If you defined a new container type, and decide that you have no further use for it, you can remove it from 

the library. You can still work with old files that used this type, but cannot create new container loads using 

this container type. Do remove a type from the library, go to the container type library (Containers / View 

container library), select the container type, and click on Delete container type.  

Changing container types 

If you wish to change the dimensions or names for a container type, simply go to the container type library 

(Containers / View container library), select the container type, and click on Edit container type. 

The dialog used in Defining a new container type (page 12) will be shown for your modifications.  

Please note that changing a container type does not automatically change all containers of this type. Both 

the current load and previously created ones will still use the old container type information, until you 

explicitly assign the new container type to the containers (see Changing containers, page 12).  

Import and Export container types 

When you share container loads with others, the necessary container type definitions will accompany the 

other data in your load file, so that it can be properly displayed and worked on. But if you just want to share 

container type information, you can use the import and export facilities of Load!. To give an example of this: 

A trucking company could give their customers specifications on their trucks. The container type file would 

then have a group of truck types.  

To import container types, go to the container type library (Containers / View container library), and 

click on Import container types. A standard dialog opens prompting you for the container type file. Now 

click OK. 

To export container types, select those you wish to export from the container type library, and click on 

Export container types. You will then be prompted for a filename, in which the type information will be 

stored. This newly created file can be sent to other Load! users. 

Resetting the container type library 

It is possible to add lots of container types, and even change the nine built-in ones. If you wish to discard all 

the changes you made, go to the container type library (Containers / View container library), and click 

on Reset to factory standards. You will need to confirm this action, since it reverts all changes you 

made to the library. 

Optimizing the load 

Whenever you add items to the load, the integrated optimizer will place them in the containers in a space 

saving manner. If you want the optimizer to run again, simply click on Edit->Optimize or on the Op-

timize tool. 

Please note that the optimizer will automatically add more containers, if these are needed. Similarily, unused 

containers will automatically be disposed. 

The Load! Optimizer is a fairly complex piece of software. While it may appear very smart in some scenarios, 

it may seem extremely dumb in others. This is because it works differently than a human expert: it probes a 

huge number of possible stowing solutions, and presents you with the best result it could find. A human will 

try just a few combinations and use the best of those, but a person will be able to use its experience from the 

past to make better choices in which combinations to try. Both will be unable to evaluate all possibilities, as 

the number of possible solutions can easily exceed billions. Chances are, that the computer will find a better 

choice in less time. 

The Load! Optimizer is under constant development. If you are able to create a manual optimization that is 

better than the one presented to you by the optimizer, feel free to send us a copy. We will look into your 

solution and into the optimization code to improve it for upcoming versions. 

Preferences Dialog 

This window changes a number of program options. You can access it via the menu item Edit -> Pre-

ferences. It has 2 categories: 
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Basic Setup 

 You can select the user interface language 

from a list. After selecting a new language, 

Load! will automatically change all win-

dows correspondingly. You do not have to 

restart Load! for this to have an effect. 

Display the Load! Wizard at Startup  

Learn Package Types  

 

Units 

By default, Load! will automatically adjust 

to your region, and select metric or US 

default units.  

 Metric default Units: cm, m³, kg 

 US default Units: in, cu.ft., lbs 

If you wish to use different units, you can 

select them in the Units section of the 

preferences dialog. Load! will remember 

this setting across program runs. 
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Chapter IV: The interactive 3D View 

The largest area of the main window is reserved for the 3D view. While you are working with the packing list, 

this will always show a current view of the containers and their contents. But besides showing the current 

state, it can be used to change things interactively. 

You can get details about a package in 3D view by moving the mouse over it. It will first become highlighted. 

Now stop moving the mouse for a short while. A yellow hint window will appear with information on that 

package. 

Selecting packages with the mouse 

Most interactive commands require you to select one or more packages first, before the command will do 

anything. To select a package, click on its 3D depiction, it will turn blue. 

To add more packages to the selection, hold down the CTRL key, and click on the packages you wish to 

select. Clicking on a selected package while holding the CTRL key deselects it. 

To select all packages in a rectangle, click on an unoccupied spot in the 3D view, and drag your mouse while 

keeping the mouse button down. A rubber band will follow your mouse. Release the mouse button to select 

all packages within that rectangle. 

When you click on an entry in the packing list, all packages of this type will be selected. 

Moving Packages around 

Moving packages around is as simple as drag-and-drop. To manually change the position of packages, you 

need to select them first. Then click on one of the selected packages and keep the mouse button pressed. 

Now move the mouse without releasing the mouse button. You will see how the packages follow the mouse. 

When you release the mouse button, the packages will stay at the new position. 

You may find that the packages’ movement is somewhat “jerky”. They will try to stick to walls and to other 

packages. This makes it easier to stack packages next to one another. This behavior can be changed. See 

The Weight Distribution View 

Provided that you entered weights for each package, Load! can show you a 3D weight distribution view of 

your cargo. Use the View->Weight Distribution command to a “mountain” view of weights. Heavy 

loads will show high red mountains, while light packages will show a blue waterline. With this view, you can 

easily spot uneven loads. Click on Weight Distribution again to return to normal view. 

Loading Animation 

To visualize the order of loaded packages, click on „View -> Loading Animation“. It will show you how 

packages will be loaded one by one into the container(s). Click „View -> Normal“ to stop the animation. 

Magnetic Walls (page 16) and Magnetic Packages (page 16). The packages will also jump on top of others 

when moved – see Auto-Elevate (page 16) 

Depending on where you move the packages, some of them will turn red. This happens when packages 

exceed the container limits. Move the packages back into the container, and their color will change back to 

normal. 

Turning and Tilting Packages 

You can change the orientation of packages in any of the three directions.  

The Edit->Turn command and the Turn tool rotate a package around the vertical axis. The side that was 

on the floor stays there, but is turned by 90°.  

The Edit->Tilt Sideways command and the Tilt sideways tool rotate a package around a horizontal 

axis. The side facing the containers side walls will stay put, but turned by 90°. 

The Edit->Tilt Straight command and the Tilt Straight tool rotate a package around a horizontal axis. 

The side facing the containers front will stay put, but turned by 90°. 
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Changing views 

Viewing direction 

You can view the container(s) from different angles. By default you’ll look onto the containers from the top. 

You can change this by clicking on the Left, Front, Right or Angle tools, or using the equivalent com-

mands in the View menu. 

The left and right views will show only the current container, when multiple containers are available. All other 

views will show all containers. To change the current container, use the top view, and click on a package in 

that container.  

Moving the camera 

To move the camera / to move the containers position in the 3D view, use the right mouse button to click 

anywhere into the 3D view. While keeping the mouse button pressed, move the mouse. The containers will 

follow the mouse. 

If your mouse has a wheel, you can move the mouse over the 3D view, use the wheel to zoom in and out. 

The X-Ray View 

It is sometimes hard to tell whether there are empty spaces somewhere in the center of the containers. While 

you can look from all directions, some spaces will still be hidden by packages. The unique X-Ray tool and 

the View->X-Ray command let you see through all boxes, and make such spaces apparent. 

Click on X-Ray again to return to normal view. 

The Weight Distribution View 

Provided that you entered weights for each package, Load! can show you a 3D weight distribution view of 

your cargo. Use the View->Weight Distribution command to a “mountain” view of weights. Heavy 

loads will show high red mountains, while light packages will show a blue waterline. With this view, you can 

easily spot uneven loads. Click on Weight Distribution again to return to normal view. 

Loading Animation 

To visualize the order of loaded packages, click on „View -> Loading Animation“. It will show you how 

packages will be loaded one by one into the container(s). Click „View -> Normal“ to stop the animation. 

Magnetic Walls 

Magnetic walls change the behavior of manual package movement, described in Moving Packages 

around (page 15). It can be changed through the Extras->Magnetic Walls command. If enabled, 

packages will stick to walls when they come near them. When it is disabled, packages will move less “jerky”, 

but it is much harder to place them close to the container walls. 

Magnetic Packages 

Magnetic packages do the same thing as magnetic walls, allowing an easy placement of other boxes 

adjacent or in line with others. It can be changed through the Extras->Magnetic Packages command. 

If enabled, packages will stick to others when they come near them, and will try to align themselves with 

others. When it is disabled, packages will move less “jerky”, but it is much harder to place them close to the 

container walls. 

Auto-Elevate 

When you move packages around, they will automatically “jump” on top of others, if they don’t happen to fit 

into a space beneath them. This behavior can be changed through the Extras->Auto-Elevate com-

mand.  

If enabled, packages will jump onto others to avoid package collisions, and drop to the floor when you move 

them away from others. They will automatically turn red (or at least partially red), when they hit the con-

tainer’s ceiling or walls.  

When disabled, packages will stick to their current elevation regardless of other packages in the way. They 

will automatically turn red when they hit other boxes, side walls or the ceiling. 
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Chapter V: Printing 

If you want to see your optimization results on paper, select one oft he items from the Reports menu. You will 

get a preview of your printout that coverst he main window. You can zoom in and out with the Zoom and the 

Page buttons. 

The Margins button will show your red dashed page margins, which you can drag with your mouse to 

change them. 

The Print button opens the print dialog to select your printer, and to actually start the printing process. 

Click on the Close button to return to the main view. 

Print the 3D view 

You can get a printout of your current 3D view by clicking Reports -> 3D View. 

Print Packing List 

The Reports -> Packing list creates a printout of your current packing list. 
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Chapter VI: Appendix 

The information contained in this chapter is normally not necessary for the use of Load!. It is here for the 

sake of completeness and legal issues.  

License Agreement 

The program Load! is protected by copyright. Its use is restricted by this license agreement. Software and 

registration code form the full version. The software alone (without a registration code) is called shareware. 

You may freely use, copy and distribute the shareware. If you charge money for this (e.g. salary, media costs, 

magazine price) you have to make clear that this payment is not payment for the software, and that they did 

not buy the software by paying you. 

The full version may be installed on exactly one PC. If you sell this license you have to give the buyer all 

copies of the registration key. You may then continue to have the shareware on your PC, but not the full 

version. You may not rent the full version, or install one registration code on multiple systems.  

We are not to be held liable for any damages created by the use of our software. In all cases a liability is 

limited to the product’s retail price.  

Please note that continuous backups of your data are indispensable and that we will not be held liable for 

any damages that arise through non-existing or unusable backups. 

Ordering the Full Version 

To receive a personal registration code to turn the software into the full version please contact one of the 

following distributors: 

 

North America  Europe  

 

ShareIt! Inc.  ShareIt!  

PO Box 844  element 5 AG  

  Vogelsanger Str. 78  

Greensburg, PA 15601 50823 Köln  

U.S.A   Germany  

 

Tel.: +1 (724) 850 – 8186 Tel.: +49 221 31088-20  

Fax: +1 (724) 850 – 8187 Fax: +49 221 31088-29  

 

Ages! Product No.:300046839 Ages! Product No.: 300046839  

 

 

or click on the registration link on our product homepage: 

 

http://www.daubnet.com/english/load.html 

Uninstalling Load! 

Load! can easily be removed from your PC by using the Software icon in your Windows Control Panel. 

Select the “Daub Load!” entry and click on the Add/Remove... –button. Confirm the following dialog, and 

Load! will be uninstalled from your PC. Please note that the registration information is removed from your PC 

as well, and has to be re-entered after a fresh installation. 

 

 

 

http://www.daubnet.com/english/load.html
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Load! XML Structure 

The files stored by Load! are XML files. XML files are structured text files, that can be edited and viewed with 

a simple text editor like Windows’ notepad.exe. This makes data exchange with other applications much 

easier than old fashioned binary formats did.  

This section describes the file format in human readable form, intended for programmers, who wish to 

create an interface to Load! If you need help with this, please contact our support team. 

 

Basic file layout 

<?xml version="1.0" encoding="UTF8"?> 

<load> 

  <containertype>…</containertype> 

  <container>…</container> 

  <packinglist> 

     <packinglistitem> 

        <package>…</package> 

     </packinglistitem> 

   </packinglist> 

</load> 

 

Beginning of a load file 

Root Tag. One per file. Contains all other tags. 

Defines a container type. 0 to N per file 

Defines a container. 0 to N per file 

Defines a packing list. 0 to 1 per file 

Defines a packing list item. 0 to N per packing list 

Defines a package. 1 to N per packing list item 

End of packing list item 

End of packing list 

End of load file 

 

Definition of a container 

<container id="c1"> 

  <width>2330</width> 

  <height>2389</height> 

  <length>12015</length> 

  <maxload>26380</maxload> 

  <description>Cont #1</description> 

  <type>40' Standard Container</type> 

</container> 

 

Each container must have a unique id 

Container width in millimeters - required 

Container height in millimeters - required 

Container length in millimeters - required 

Max. Container payload in kilograms - required 

Container name or number - optional 

Container type - optional 

 

Definition of a packing list item 

<packinglistitem> 

   <description>SKU</description> 

   <width>1200</width> 

   <height>730</height> 

   <depth>990</depth> 

   <weight>0</weight> 

   <colorindex>0</colorindex> 

   … packages go here … 

</packinglistitem> 

 

A set of packages with the same size 

Item name, id or description - optional 

Package width in millimeters - required 

Package height in millimeters - required 

Package depth in millimeters - required 

Package weight in kilograms - optional 

Color index for display purposes - optional 
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Definition of a package 

<package> 

   <container ref="c1" /> 

   <direction>2</direction> 

   <position-x>990</position-x> 

   <position-y>0</position-y> 

   <position-z>0</position-z> 

</package> 

 

(all elements are optional) 

References the container this package is located in 

Orientation of the package: 0 through 5 

X-position in millimeters (along container width) 

Y-Position in millimeters (elevation) 

Z-Position in millimeters (along container length) 

 

 

Registry Entries 

Load! will create and write to the following registry paths: 

  HKEY_CURRENT_USER\Software\Daub\Load  User specific setup information. 

  HKEY_LOCAL_MACHINE\Software\Daub\Load  Application setup information. 

  HKEY_CLASSES_ROOT\.load    Linked to Daub.Load 

  HKEY_CLASSES_ROOT\Daub.Load   Link to open files via double-click  

  HKEY_CLASSES_ROOT\.containertypes   Linked to Daub.Containertypes 

  HKEY_CLASSES_ROOT\Daub.Containertypes  Link to open files via double-click  

Lots of other registry information is read but not modified.  

Command Line Parameters 

Syntax: 

LOAD.EXE [ FILENAME.LOAD ]   

Options: 

FILENAME.LOAD opens the file FILENAME.LOAD 

 

Version History 

Version 1.40 released: January 2007 

  Load animation 

  Support of up to 3 IMDG codes 

  Excel export 

  Packing List Report 

  3D Report 

Version 1.30 released: September 2006 

  New package shapes: barrel and pallet 

  Weight distribution view 

  Excel Import 

  Package type library 

Version 1.20 released: April 2006 

  new wizard 

  IMDG-codes 

  Improved optimizer 

Version 1.10 released: December 2005 

  Language modules 
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  Improved optimizer 

  container types and count interface 

Version 1.02 released: November 2005 

  First public release 


