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Preface 

An idea, a user community from more than 50 countries and 8 years of development are the in-

gredients of the new Ages! update. I would like to start out with a message to all those users hav-

ing made this possible: 

Thank you! 

As a means of paying back some of that debt back to our user base, the new V1.50 is available as 

a free update, although more time and effort has gone into the changes and new features of this 

version than into all prior updates combined. 

I would like to especially thank my employee Mr. Löwenbrück, who not only patiently does most of 

the phone support, but is also continuously pushing the user interface development to evolve fur-

ther. The icons are his work as well. 

Enough small talk – have fun with Ages! and your genealogical research, 

 

Jörn C. Daub 

What is Ages? 

Ages! is the easy to use software for your family tree. Managing complex information and relation-

ships through a simple user interface is the design philosophy behind it. But see for yourself… 

Shareware? Try-before-buy Software? 

Try-before-buy software (in other words: Shareware) are programs, which you can test-drive before 

purchase. This is just like test driving a car. Ages! will let you enter up to 50 people without having 

to buy it. There is no time limit to its use before purchase. You could use it for months or even 

years. You can also give this software (without registration code!) to friends or relatives. The regis-

tration code turns the shareware into the full program, and removes the 50-people limit. We think 

that this is the most honest way of selling software: You know what you‟re getting before you make 

the decision to pay a cent! 

Technical Support 

Our free e-mail support is available for any question or inquiry regarding Ages!.  Simply send an e-

mail to support@daubnet.com, which will usually be answered within one business day.  

Updates 

Simple and clear - just like the software itself: With the purchase of this version, you will receive free 

updates for all upcoming versions that start with a 1 (One). These can be downloaded from our 

website, and will accept your registration code to turn it into the full version. 

About this Manual 

Genealogy is not a linear process, and neither is the use of software. This is why this manual was 

not conceptually created as a novel, but as a helping tool when using Ages!. For your convenience 

we have sorted its chapters in the approximate order of use, but there are quite a few cross-

references or references to screen items in it as well. These are shown as follows: 

Topic (page X)  cross-reference to another topic in this manual 

Screen Text   text, that is visible on the screen. 

Menu -> Item   menu item from the menu bar 

http://www.daubnet.com  internet-address (URL) 

 

mailto:support@daubnet.com
http://www.daubnet.com/
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Chapter I: Installation and First Steps 

Download 

You can download Ages from its product homepage ( http://www.daubnet.com/english/ages.html ) 

on the internet. You will get a file called AGES.EXE, which you can save to your hard disk. After 

downloading it, you can run it by double-clicking its icon. This will automatically start the installa-

tion process which is described here. 

Installation 

You can cancel the installation at any time by 

clicking the x–button in the upper right corner 

of the installation window. 

Step 1) Select your favorite language  

Ages! will automatically select a language by 

looking at the country settings in your Win-

dows‟ Control Panel. If you prefer to get the 

user interface in a different language, you can 

select it here. You can change this setting at 

any point in time after the installation by using 

the Preferences Dialog (page 31).  

Click on Next.  

Step 2) Choose Type of Installation 

There are three different methods of installa-

tion. 

For most users, the Standard installation is 

the right choice. It will (just like most other 

installation routines) create a new directory on 

your hard disk and copy itself into it. After click-

ing Next, the installation proceeds with step 3. 

The Network installation will not copy any 

files or create a subdirectory, but allows it to 

run from CD or from a shared network drive. 

This type of installation will only prepare your 

PC for the use of Ages!. When selecting this 

type of installation, the CD must be inserted (or: the network resource must be available) whenever 

Ages! is being used. Clicking Next will proceed to last step of this installation, since no target di-

rectory is needed. 

The option Hands off my PC! is an additional installation mode for experts. It will not copy files, 

create directories or shortcuts. It also will not make any changes to your registry (paranoia-mode). 

When using this mode, Ages! will not save 

personal preferences after exiting the program. 

To avoid this installation screen popping up 

upon every launch of the AGES.EXE, use the 

command parameter ”-handsoff”. Clicking 

Next will run the software without any further 

steps. 

Step 3) Select Installation Target Directory 

The standard installation procedure will ask you 

for a target directory where it will put the appli-

cation files. You can leave the default setting, 

http://www.daubnet.com/german/ages.html
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or change it according to your personal preferences.  

Clicking Install copies the AGES.EXE, and proceeds to the last step of this installation.  

. 

Step 4) Final Step) 

Ages! has now been installed on your PC. If 

you already have a license key, this is a good 

point in time to unlock the software. 

Click on Run Ages! now to finish the installa-

tion and run Ages! the first time.  

Clicking on Done. Exit Setup instead, will 

just finish the installation, and not automatical-

ly start the software. 

If you wish to remove Ages! from a machine, 

follow the instructions in Uninstalling Ages! 

(page 46) 

The Splash Screen 

The splash screen appears during the launch of Ages!. It 

features the software version number in its upper right.  

After successful startup this window will automatically disap-

pear.  

Main Program Window 

When you first run 

Ages, most of the icons 

and menus will be 

gray, which means that 

they are unavailable. 

This is because you do 

not have a tree yet, 

that they could work 

on. 

If you already have a 

GEDCOM file on your 

hard disk, you can 

open it as described in 

Opening an existing 

family tree (page 7).  

Otherwise continue 

with Creating a family 

tree (page 7) to start 

with a new, empty 

family tree file. 

The welcome form has a few additional functions that will be described here. 

Manual 

The manual that you are reading right now is accessible through the Ages! user interface. There 

are three ways to open the manual on your screen: by hitting the ! key, by clicking on one of the 

buttons with the Help icon, or by using the ?->Manual menu item. 
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To view this manual, you will need the freely available Adobe Acrobat Reader software installed on 

your PC. If you don‟t have a manual on your system yet, you will be guided its download. 

Download-Manager  

The Download-Manager simplifies the installa-

tion of add-ons. Click on the Download icon 

on the welcome screen or select ? -> Down-

load from the menu. 

Click on Connect to Updateserver. Please 

note that this function requires an internet con-

nection. On most systems, Ages! will automati-

cally connect to the internet, but depending on 

your setup, you may have to make that connec-

tion yourself prior to using the Ages! Download-

Manager. 

Once Ages! has connected to the servers, it will 

check its components on your system, and show you a list of available updates. You can choose 

which components you wish to update or install. Among those are: 

 

Additional language 

PDF Manuals 

other add-ons for Ages! 

Now click on Download. Ages! automatically does the rest.  

Do not forget to cut your internet connection afterwards, if you have a time based tariff. 

Homepage 

To be up-to-date, it is best to visit our homepage every now 

and then. You will find the most current information on 

Ages! there. 

You can access our homepage through the button on the 

welcome screen, through the ? -> Homepage menu item 

or by typing the following address into the address bar of 

your browser: 

http://www.daubnet.com/en/ages 

Buy Ages!  

The welcome screen and the icon bar will feature a Buy Ages!-
icon, as long as Ages! is not unlocked on your system. This button 

leads to the window shown on the right. Select your country to see 

the possible methods of acquiring your personal license key. 

Once you have entered your license key, this icon will disappear.  

Unlock Ages! 

When you purchased Ages!, you have received a personal 

license key. All you need to do is click on Unlock Ages!, 
and enter that key. It is not necessary to install Ages 

again, or make any other change on your system. 

 

http://www.daubnet.com/en/ages
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Chapter II: Your Family Tree 

Creating a family tree 

Select File -> New, 

to start with a new, 

empty family tree. 

The current family 

tree file name is 

shown in the upper 

left portion of the 

screen. As long as you 

haven‟t saved it to 

disk, and thus given it 

a name, it will show 

”New Family Tree”. 

A window will auto-

matically open to 

receive the name of 

the first individual in 

your tree. This window 

is described in 

Adding a new per-

son to the tree (page 

8). 

Opening an existing family tree 

To open a family tree file, select File -> Open. A standard dialog will prompt you for the file, 

which will then be loaded. Its name will appear in the upper right area of the main window. 

It is not important, whether that file was created by Ages!, or if it you used some other software‟s 

GEDCOM-export. Please note, that some data contained in other programs‟  GEDCOM files may 

not be recognized by Ages!. This manual‟s appendix has more details on the GEDCOM standard. 

Saving the family tree 

Use the menu item File -> Save to save the current family tree to disk. If it is a newly created 

tree, you will be prompted for a filename. That filename will then appear in the upper right portion 

of the main window. If the file already has a name, it is saved under that name without prompting 

the user. 

If you wish to save the tree to a different file, select File -> Save as... 

Status of the family tree 

The menu item File -> Status opens a window, which shows the number 

of persons in the tree, along with the number of marriages/partnerships, 

notes, media and sources. 

Quitting Ages! 

Just like any other software, you can quit Ages! by selecting File -> Exit. If you have unsaved 

changes, you will be prompted to save them. Ages! will automatically open the most recently used 

file, whenever you launch the application. 
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Adding a new person to the tree 

To add a person to your family tree, use Edit -> 

new Person, which will open a window. Enter 

the surname (at birth !) and all given names. 

Select the person‟s sex by clicking the button to 

the right (male , female , or unknown ) 

Clicking Create will render you The Person Window (page 8) for this new member of your family. 

If you have just started using Ages!, enter your own name. 

Editing a person 

The menu item Edit -> Edit Person opens the Selecting a Person (page 13), in which you can 

select a person with your mouse. Click on Select to access The Person Window (page 8) for that 

individual to make changes. 

The Person Window 

This window contains all information about one person (called main person in the following para-

graphs). It is divided into 4 areas: 

 Father and Mother (pur-

ple)  

here you‟ll find connec-

tions to the main per-

son‟s parents 

 Person (turqoise) 

this area has all the in-

formation on the main 

person itself.  

 Marriages / Partnerships 

(dark red) 

all partners and partner-

ship information 

 Children (green) 

All children of the main 

person. 

All changes made to this window are immediately stored. 
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Entering data using the printed personal record sheet 

Page 48 of this manual has a printable record sheet that can be used to collect information without 

PC access. When you are ready to enter that information in Ages!, you will notice that every section 

of that form has a corresponding area on the screen. 

 

Person Window: Father and Mother 

You can enter one or more set of parents. You‟ll need more than one set if you wish to enter both 

natural and adoptive parents, and similar constellations. Most people in your family tree will have 

only one set of parents. 

Below the headers Father and Mother you‟ll find 4 buttons each, relating to them. 

The first button ( lets you specify the main person‟s father and mother. Clicking on these but-

tons will open the Selecting a Person (page 13) letting you either select someone from the data-

base or create a new person. This person will be recorded as the main person‟s parent. The main 

person will automatically be recorded as that parent‟s child. 

The second button (  ) lets you switch to that parent‟s record. The parent will then be visible as 

the new main person. The previous main person will be visible as the new main person‟s child. 

The third button ( ) will remove the connection to that parent. The parent will not be deleted from 

the database, but disconnected from its child. 

The fourth button lets you specify the kind of relationship between the main person and its parent. 

(i.e. natural, adoptive, etc.) 

The right part of the parent area contains one more button: ”more 

Parents”. Clicking on it will let a list of parents appear. You can use 

the button  to add an additional set of parents, and  to discon-

nect a set of parents from the main person. The highlighted set of 

parents is shown below the headings Father and Mother, and can be modified there. 

Person Window: Person 

This area contains all information about the main person. The left part of this area shows all 

names and the person‟s sex. The right portion takes birth and death information, as well as a lot of 

other and more detailed data. 
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The field Surname is designed to record the name at birth - to be more specific: the name ap-

pearing on the birth certificate. The field First name(s) lets you enter all given names for the 

main person, preferably in the order recorded on the birth certificate. You can use the U-button to 

highlight one of these names as most commonly used name. 

Below the name fields is a button to specify the main person‟s sex. Clicking it changes the icon. 

You can choose from 3 settings: male ( ), female ( ), and unknown ( ), the latter being mainly 

used for children known to exist, but where you do not know if it‟s a boy or a girl. 

If you want to enter more names, like nicknames, different 

spellings or name changes through marriage, you can click 

on more Names. This will let a list of names come into 

view, where you can use the  button to add an additional 

name, edit it by clicking , or remove a name with the  

button.  

A new window appears when you add or edit a name. This 

window lets you specify the additional name, and its type. 

The right half of the main person area has 4 tabs, each 

containing different information for that person: 

The Data tab shows the 4 most important events for gene-

alogy: birth, christening, death and burial, each with date and place. The reason why births and 

deaths are so important is fairly obvious. Christenings and burials are as important to genealogists, 

since quite often you will rely on church records, which record these religious events only. 

If you wish to enter more detailed information on one of these events, click on the  button right 

next to it. The Event Window (page 11) will appear for that event. The date fields can take more 

information than just a simple date. You can find more information on possible date values in the 

Date Editor’s (page 12) description. 

The Facts tab lets you record all events and facts for the main person. It will repeat the event in-

formation from the first tab, and list all others. The  button lets you add an event or fact. The  

button lets you edit a selected event or fact. Both will open the Event Window (page 11) to re-

ceive the information. The  removes an event or fact. 

The Sources tab contains a list of all sources for a person. 

The  adds a source to a person. You get a source selec-

tion window (shown on the right) allowing you to link to a 

previously created source or to create a new one. In both 

cases you will then see a new window Editing a Source 

(page 17), allowing you to enter details for this source cita-

tion. 

For a source that‟s already in the list, the  button takes 

you to the same window. The  button removes a source 

from the list. This list will also show all sources connected 

to the person‟s events. (Event Window, page 11) 

The Notes tab contains all notes for the main person. It 

will also list all notes that are related to the person‟s events 

or facts. The  button adds a note. The  button lets you edit a selected note. The  button 

removes that note. The note window accepts long texts, and can be closed by clicking OK. For 

event related notes, use the Event Window (page 11) 

The Media tab contains links to related files on your hard disk. This could be pictures, photos, 

scanned documents, audio recordings, Word or Excel documents and much more. Again, the  

button adds a medium, the  button opens it for editing, and  removes it from the list. See 

Media (page 20) for details on the use of media in Ages!. 
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Person Window: Marriages / Partnerships 

This part of the person window lists all partners of the main person, along with more detailed in-

formation regarding each partnership.  

The left half has a list of all partners. With  and  you can add and remove partners. When 

adding a partner, you will get Selecting a Person (page 13), window where you can either select 

someone from your family tree, or enter a new person. Removing a partner does not delete that 

person from the database, but simply disconnects it from the main person. 

The  button switches to the selected partner‟s record. The partner will then be visible as main 

person, the previous main person will be listed as partner. 

The Data tab contains 3 pieces of information: A button to select the kind of relationship along 

with the marriage and divorce events. For married couples select married as status, even if they 

are divorced. The important fact for genealogy is whether they have ever been married. For unmar-

ried couples select not married. If you do not know, select unknown. Ages! will automatically 

set the status to married when a marriage or divorce event exists. 

The four remaining fields on the tab contain dates and locations of Marriage and Divorce. Like 

with the main person‟s events, you can click  to open the more detailed Event Window (page 

11). 

The four other tabs are used just like the person‟s, with the only difference that all data contained 

herein is associated with the couple, not just a single person. 

Person Window: Children 

In the bottom most area of the person window you will find all children of the selected partnership. 

If you select a different partner, the list of children reflects this change. The  button adds a child 

to the selected partnership by opening the Selecting a Person (page 13), window, letting you 

select or add a person which will be recorded as a new child of that partnership. The  button 

removes a child from the list. Again, this will not delete the child from the database, it will only 

disconnect it from its parents. The  navigates to the child‟s record. It will then be shown as new 

main person with its related data. The previous main person will be visible as parent. 

Event Window 

This window lets you enter details for an event or fact. 

The field below the heading Event lets you specify the 

type of event or fact. If you invoked this window from 

the Data tab of the person window, this type cannot be 

changed. Some event types will give you an extra event 

text field right next to it. The Social-Security-ID for 

example will let you enter the ID there. 

 

The following table lists all available events: 

 

 Adoption Divorce Number of Children 

 Adult Christening Divorce Filed Number Of Marriages 

 Annulment Education Occupation 

 Baptizing Emigration Ordination 

 Bar Mitzvah Engagement other Event 

 Bat Mitzvah First Communion physical Description 

 Birth Graduation Property 

 Blessing IDNo Religion 

 Burial Immigration Residence 

 Cast Marriage Banns Retirement 
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 Census Marriage Contract Social-Security-ID 

 Christening Marriage License Testament Opening 

 Confirmation Marriage Settlement Testament Writing 

 Cremation Nationality Title 

 Death Naturalization Wedding 

The field Date can contain an exact date, a time span or an approximation. The  button opens 

the Date Editor (page 12), where all possible values are described. You can enter a Location 

and a recording Agency for this event or fact. For some events (e.g. death) you will get an addi-

tional field, to enter its cause. The Address can be used to store a full address for the event. 

The Attendants tab contains a list of people, who 

witnessed an event. You can specify their role for that 

event. For christenings you can assign godparents, for 

marriages you can specify marriage witnesses. All 

people attending an event will have that event record-

ed to their list of facts as well. You can add people to 

this list by clicking , and remove someone from that 

list by clicking . The  button lets you change their 

role in that event. 

The Sources tab contains a list of all sources for this 

event. It is operated just like the sources tab of The 

Person Window (page 8). The  button adds a source 

to this event, using the same dialog. The  button 

opens the window described in Editing a Source (page 17). The  button removes a source from 

the event. 

The Notes tab has a list of notes for this event or fact. The  button creates a new note. The  

button lets you edit a note,  removes it.  

The Media tab contains a list of related files on your hard disk. Here you can add photos for that 

event or alike. Again,  adds a medium,  opens it for editing,  removes it. More details on 

media can be found in the Media (page 20) topic. 

Date Editor 

The date editor is a tool to enter a date or time span. 

The upper portion of the window lets you enter a date. 

The bottom part shows a number of calendars. 

In the top left corner you see a list of date types that 

Ages! can handle. These types specify the meaning of 

the date fields to its right.  

You can select one of the following: 

on ... exact date 

before ... date must be before the specified date 

after ... date must be after the specified date 

between ... and ... date lies within a time range 

about ... approximate date 

estimated ... date based on assumptions 

calculated ... date achieved by some mathematical means 

from ... open-ended time span 

to ... ended time span 

from ... to ... closed time span 

When using ”between ... and ...” or ”from ... to ...” you will get another date field for the second 

date. 
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The calendars in the lower part of the window allow you to browse through today‟s calendar (Gre-

gorian), as well as the older Julian and the Jewish calendar. It will not only show you the day of the 

week, but also find the corresponding date from another calendar, if you change tabs. After click-

ing OK the new date will be filled into the field from which you invoked this editor. 

Deleting a Person 

The menu item Edit -> Delete Person opens the 

Selecting a Person (page 13) window, where you can 

Select a person to be removed from the database. 

Confirm the deletion by clicking yes. 

 

Selecting a Person 

This window appears whenever you need to select 

a person from your database to continue – for 

example after clicking Edit -> Edit Person. In 

cases where you can also enter a new name, the 

lower portion of the window matches the one 

described in Adding a new person to the tree 

(page 8) as well. 

You see a list of all people from your database, 

sorted by surname, as well as the number of listed 

persons. Click on the desired individual, and use 

Select to continue. In the example above you will 

get to The Person Window (page 8) to edit the 

information. 

Selecting multiple Persons 

In certain cases Ages! will let you select more than one person (e.g. 

to print personal record sheets). When this is possible you will get 

an additional button right below the Select button. 

Mark -> All will select all people in the list. The next menu items 

let you select the Ancestors, Descendents or All Relatives of 

a selected individual. Invert Selection will deselect all previously 

selected people, and select all previously unselected. 

Example: Select a Person. Then choose Mark->Ancestors. Now select Mark->Invert Selection. You 

then have all people selected with the exception of the first person‟s ancestors. 

Searching for Persons 

This window has a Search-Button, which enables 

you to locate people in a large database. If you 

click on this button, the upper part of the window 

shows a new area for search criteria. Another click 

on Search lets that disappear again. 

Enter the Surname or First Name(s) of the 

person you are trying to locate in their appropriate 

fields. Ages! will start searching for that person 

without any further action, and show you a list of 

results below. 

The order in which the first names are given for a 

person does not influence this search. Neither do 

hyphenated given names.  

You can abbreviate names with a period (.) and 
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use * and ? as wildcards, just like 

for Windows. A ? stands for any 

character, a * stands for any num-

ber of characters. The table on the 

right gives you examples. 

In addition to searching for names, 

you can search for events or facts. 

To search for an event, click on the 

button that has the caption no 

event. It will turn to Find.  

In the newly visible field you can 

select an event from the list of supported events. Depending on that you can either specify an addi-

tional date / time range or event text.  

By clicking Find again it will change to Missing. This will find people who do not have a certain 

event recorded.  

Examples for the use of the event search: 

Find Birth between 7/1/1903 and 7/30/1903 All persons who are born in July 

1903. 

Find ID-No. 127753 People with an ID-No 127753 

Find Occup. Butcher All persons from the tree, who 

were butchers. 

Missing Birth (no further specification) All people without birth informa-

tion. 

Advanced Options for the People Search 

The button Options in the people search frame opens a new 

window for more advanced search options. 

The option include possible married names is checked by 

default. It lets Ages! find Mrs. ”Miller” although she is recorded 

with her maiden name ”Smith”. It will also find hyphenated 

Names such as ”Miller-Smith”, as well as husbands who took 

their wife‟s maiden name. 

In the above case, it will also find a Mr. ”Smith”, even if Mr. Mil-

ler did not in fact take his wife‟s name. If you deactivate this option, you will only find those people, 

who have the search criteria recorded in their person window. 

By default, Ages! also uses the option include titles, which allows the search for ”Dr. Johnson” 

when ”Dr.” is recorded as a title, and not part of the surname. This option allows searching for 

”Elizabeth” and ”Queen of England”, which will bring up Elizabeth I. (Tudor) and Elizabeth II 

(Windsor). 

The Precision helps with unknown spellings. Depending on its setting, searching for ”Elisabeth” 

will find ”Elizabeth” and ”Bernhard” will find ”Bernard”. The more you drag it to the right, the less 

the search criteria and the recorded data have to match. 

Merging Duplicate Records 

When working with your family tree, you may 

find that one person has been entered twice. 

Ages! has a function to merge them togeth-

er, leaving only one person with the com-

bined data and links of both original per-

sons. The other person is removed from the 

family tree. 

To do this, use the menu item Edit -> 

Merge Persons -> Merge Duplicates, 

A search for Does find Does not find 

Franziska Franziska 

Agathe-Franziska 

Franciska 

Franz. Alexander Franz   
Franziska 

Franz-Ferdinand 
Agathe-Franziska 

“Franzi” 

Franciska 

Fran?iska Franziska Franz 

 Franciska  

Fran*s?a Franciska “Franzi” 

 Francesca  

 Franziska  
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which will open a new window. The buttons  and  each open a window to select the person. 

See Selecting a Person (page 13) for details. 

The list on the bottom left shows you what data will be added to the left person, if you decide to 

merge these two persons. The person to the right will be removed from the family tree. If you un-

check any of the changes, that data will not be added to the left person, and will then be thrown 

away along with the person to the right. Click on Merge! to start the merging process.  

Warning: Merging two individuals cannot be undone! If you have mistakenly merged two people, 

you will have to create two new records, connect those to their families and delete the merged 

record. So remember to backup your database before merging people! 

Finding Duplicate Records 

Ages! can automatically find duplicate 

people in your family tree, if they originated 

from the same family tree via export 

(Export partial trees, page 28) and are 

then re-imported later (Adding data from 

another family tree, page 28) 

Adding such a file will automatically open a 

window containing a list of duplicate 

people. The same window can be manually 

opened using the Edit -> Merge Persons 

-> Find Duplicates menu item.  

The Merge all! Button will merge all corres-

ponding persons automatically. Choose Edit 

Merge to manually merge two records using 

the Merging Duplicate Records (page 14) window. If you perform a manual merge, the corres-

ponding item will automatically be removed from this list. 

Locations 

This window is available from the Edit -> Locations menu item. 

It automatically lists all locations mentioned in any record of your 

family tree. Whenever you specify a location for a person, that 

location will automatically pop up in this list. Locations that are not 

referenced in your data anymore will disappear likewise. The  

opens the (Edit Locations, page 16) that, among other things, 

lets you change the name of a location for all associated individu-

als. If you change the name of a location so that it equals another 

name, both will be grouped together. 

If you select a location from the list, you‟ll receive a list of asso-

ciated individuals in the lower part of the window. These are the 

people who mention this location in their records. Selecting a per-

son from that list, and clicking on  will get you The Person Window (page 8) for that person. 

You can also select a location, and drag its name with the mouse (keeping the button pressed) on 

top of a location field in the person or event window. Ages! will then fill that name into the field. 

Searching for Locations 

The Search button opens up a new field at the top of the window, 

where you can enter a string to search for. You can use the wild-

cards * and ?, just like when searching for people. The abbrevia-

tion with . is possible as well. See Searching for Persons (page 

13) for examples of wildcard searches. 

Ages! will start filtering the locations without further action and 
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show you its results in the list of locations. Upon another click on Search the additional field will 

go away again, and the list of locations will revert to showing all locations in your family tree. 

Edit Locations 

In addition to its name, Ages! can store more infor-

mation on any place. Changing its name here will 

automatically change all references to this location. 

The Data tab has a field to enter the zip-code.  

The Map tab is used for its geographic location. If 

you enter latitude and longitude of a place, Ages! 

can show it on the integrated world map. To simplify 

entry of coordinates on the western hemisphere, you 

can enter negative values, which will automatically 

switch to western longitude. The Convert button 

allows you to enter Maidenhead-locators. For more 

on this see Map (page 16). 

The Sources tab is useful for storing location-related 

sources such as church records or census informa-

tion. Just like the corresponding tab in The Person 

Window (page 8), the  button creates a new 

source link,  opens the source window for editing, while  deletes a source. 

The Notes tab has a list of notes for this location. The  button creates a new note. The  but-

ton lets you edit a note,  removes it.  

The Media tab contains a list of related files on your hard disk. Here you can add photos for that 

place or alike. Again,  adds a medium,  opens it for editing,  removes it. More details on 

media can be found in the Media (page 20) topic. 

Map 

All locations that have a 

known geographic location are 

automatically represented with 

a small dot on the world map, 

which is accessible through the 

icon Map or selecting Edit -> 

Map from the menu. 

You can Zoom In and Zoom 

Out through the correspond-

ing buttons. The Grid button 

shows a latitude/longitude 

grid. To move the map in any 

direction, click on the map, 

and drag the view. 

If you position your mouse 

over any of the blue dot, the 

map view will display the location‟s name. Click on it opens the Edit Locations (page 16) window. 
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Sources  

Keeping track of the sources is an important task in genealog-

ic research. Often you will find it necessary to review your 

sources at a later point in time. Ages! supports this with an 

integrated source system. 

A document containing information is a source, no matter how 

many people it references. Examples for sources are: 

 

Charles Mayor‟s Birth Certificate 

Birth Register of Washington, D.C. 1913 - 1915  

TV-Interview with Sam Smith March 17, 1987. 

A source can contain information on a number of people or 

numerous on events of a single person. Ages! supports mul-

tiple links to a single source (called citations), so you‟ll have to create each source only once. 

The Sources window can be accessed by the Edit -> Sources menu command or by the 

Sources tool button. It lists all sources of your family tree in the upper half, similar to the 

Locations (page 15) window. The  button creates a new source, the  button opens a source 

window, as described in Editing a Source (page 17). The  button deletes a selected source. 

Please note that deleting a source will automatically delete all source citations pointing to this 

source as well! 

Sources with a repository are shown grouped with their repository. Click on the + to the left of a 

repository to see the sources of it. When you select a repository, the  will open a different win-

dow, explained in Repositories (page 19). 

When a source is selected, the lower part of the 

window shows a list of people related to this source, 

making it a list of source citations for the selected 

source as well. You can select one of these people 

and click on  to go to The Person Window 

(page 8) for that person.  

Selecting a person and clicking  will remove the 

source citation for the selected person.  

Clicking on  lets you add this source to additional 

people. You will be prompted to select any number 

of individuals you wish to attach to this source. You 

will get a selection window for every person you 

choose to add – here you can specify if the source 

should be added to the person itself or to one of its 

events. 

Editing a Source 

The upper half of this window 

shows all information related to 

the source. The lower part 

contains data on the individual 

links to this source / citations 

from it. 

Try to find a significant Title 

for each source. (i.e. don‟t just 

call it “Birth Certificate”, but 

“Charles Mayor‟s Birth Certifi-

cate”) 

The buttons below the title field 

are related to the source‟s 
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repository and are explained in Repositories (page 19). 

The Data tab has an edit field to enter the text from the source. 

The Entries tab can be used to document, what type of Events were recorded in the source, 

along with a time span and a location. This makes sense for register-like sources, where the same 

kinds of events (i.e. Christenings, Burials … ) were recorded over a period of time. The  button 

adds an event type, the  button opens a window to change it.. The  button deletes an entry 

from the list. 

The field Agency / Organization gives room to note what authority created the source, if any. 

The Publication tab contains fields to enter the Full Title of the source, the Author and other 

Publication facts such as the publisher or ISBN. 

The remaining two tabs function just like the ones in The Person Window (page 8): 

The Notes tab contains all notes for the source. The  button adds a note. The  button lets you 

edit a selected note. The  button removes that note. 

The Media tab contains links to related files on your hard disk. This could be pictures, photos, 

scanned documents, audio recordings, Word or Excel documents and much more. Again, the  

button adds a medium, the  button opens it for editing, and  removes it from the list. See 

Media (page 20) for details on the use of media in Ages!. 

Editing Source Citations 

The lower part of the source window is reserved for the Source Citations. It has a list of all 

people related to this source. This list is created automatically when you add a source to a person, 

a couple or an event (see The Person Window, page 8 and page Fehler! Textmarke nicht 

definiert.) 

When a person is selected from the list, the tabs on the right show the information for that link. The 

Data tab has fields to specify the Page or Entry for this link. Please include the words “page” or 

“line” where applicable. The Text field can be used to specify the relevant piece of text from the 

source. 

The Entry tab has fields to specify what kind of event was originally recorded, and when. You can 

also indicate what Role the linked person played in that event. 

The Quality tab is used to document the certainty of information. A birth date as stated on a birth 

certificate would be regarded as “secure information from a primary source”. If, on the other hand, 

the birth date was taken from a wedding record, it would be regarded as “information from a sec-

ondary source”, since it was recorded quite a while after the person‟s birth. When you can only 

calculate the persons birth date by using the recorded age, that would be “indirectly gathered or 

calculated information”. For estimations, use the fourth choice. If you do not wish to make a quali-

ty assignment, check “–none–“. 

The Notes tab contains all notes for the source citation. The  button adds a note. The  button 

lets you edit a selected note. The  button removes that note. 

The Media tab contains links to documents for the source citation. Again, the  button adds a 

medium, the  button opens it for editing, and  removes it from the list. See Media (page 20) 

for details on the use of media in Ages!. 
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Repositories 

There are many reasons, why you might want to review a source at some later point in time. For 

that purpose it can be very helpful to keep information on where it is located. In Ages! this is done 

through the assignment of repositories. 

Assigning Repositories 

Sources can be assigned to a repository 

in the  button in the source window 

(see Editing a Source, page 17). This 

opens another window where you can 

select an existing repository and create a 

new one. If it is already in the list, high-

light it and click on Select. If not, enter 

its name in the lower field and click 

Create. 

When a source is assigned to a reposito-

ry, the  button opens its repository 

window, as described in Editing a Re-

pository (page 19)  The  button re-

moves this source from its repository. 

Sources that have been assigned to a repository are grouped with their repository in the Sources 

(page 17) window. 

To locate a source in large libraries, you often need a 

call number. If the source is available as different 

kinds of media (e.g. microfiche and book), it may 

even have more than one call number. 

Once a source is linked to a repository, it can have 

call numbers. If the list of call numbers is not visible 

(because there are none yet), click on the Call Num-

bers button. The  button opens a window to add a 

call number along with its media type. The  button 

opens the same window to edit it. The  button removes a number from the list. 

Editing a Repository 

After a repository is created, you can access the repository‟s 

window by highlighting it in the Sources (page 17) win-

dow and clicking on the  button. If you are currently 

Editing a Source (page 17), you can access it by clicking 

on the  button aside the repository‟s name. 

In this window you can change the repository‟s Name, and 

give it a full Address. The Notes tab can be used to note 

opening hours or other comments on this repository. Again, 

the  button adds a note, the  button edits one, and the 

 deletes it. 

Notes 

 You can get to the list of notes by selecting Edit -> Notes from 

the menu. It shows all notes from your family tree in a single list. 

You can add a new note to by clicking . The  button opens a 

note for editing, whereas  deletes it. 

To associate an existing note with a person, select it in the list, and 

drag it (keeping the left mouse button pressed) on top of a person, 

a couple or event window. 
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If you select a note from the upper portion of the window, Ages will show you a list of those people 

in the bottom half, who are connected to this note. Selecting one of these and clicking  opens 

The Person Window (page 8) for that person. 

Searching for Notes 

You can search through your notes for text fragments. Click on the 

Search button to bring up a new field to enter your search criterion. 

You can use the wildcards * and ?, just like when searching for 

people. The abbreviation with . is possible as well. See Searching 

for Persons (page 13) for examples of wildcard searches. 

The list of notes will automatically be filled with all notes containing 

that text fragment. Upon another click on Search the additional field will go away again, and the 

list of notes will show all notes from your family tree again. 

Media 

Beyond data that can be entered into your tree, genealogic research brings to light a lot of docu-

ments and other information. All of these can be added to your 

family tree, and connected to individuals, couples or events. 

These documents could be pictures, scanned documents, audio 

recordings, videos, Word- and Excel-documents. Ages! groups all 

of these as Media. 

Ages! can handle a number of file formats itself, and start appro-

priate programs for others. 

You get to the media window by selecting Edit -> Media from 

the menu. Similar to the Notes (page 19) window, this shows you 

a list of all media associated with your family tree in the upper 

portion of the window. If you select a medium, the bottom half 

shows you the people this medium is associated with. Select one of these and click  to open 

The Person Window (page 8) for that person. 

You can add a file to the list of media by clicking . This will open a standard Windows dialog box 

where you can select the file. Ages! will then open that file in a new window, which is described in 

Displaying Media (page 22). After clicking OK, this new medium will appear on the list.  

When you select a medium from the list, you can open it by clicking . A click on  removes it 

from your family tree. 

To associate a listed medium with a person, select it from the list, and drag it (keeping the left 

mouse button pressed) on top of the person / couple / event. 

Adding Media 

You can add media from different sources to your 

family tree, and link them to data. The following 

windows allow you to add media: 

The Person Window (page 8) 

Event Window (page 11)  

 Edit Locations (page 16) 

 Editing a Source (page 17) 

To do so, select on the Media tab, and click on 

. This will open the wizard shown on the right. 
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If the medium you wish to add is already linked 

from another record in your family tree, you can 

click o From this Family Tree. Then you can 

select the medium from the list, and click on 

Done. 

Select the From File option, if you wish to add a 

new medium. You will be presented a standard 

windows dialog to select the file from your hard 

disk. After selecting the file, Ages! will link it to 

your family tree, and display it in a new window. 

(see Displaying Media, page 22)  

 

Adding Images from Scanners and Digital Cam-

eras 

If you have a scanner or digital camera, you can 

directly transfer the images to your family tree by 

selecting From Scanner or Digital Camera. 

You should now see your device listed on screen. 

If it does not, make sure that it is turned on, and 

click on Refresh. 

Please note that not all combinations of operating 

systems and devices will be supported by Ages! If 

your device is not supported, please use the soft-

ware that came with the device to save the scan 

or photo to a file. Then use the From File option 

described above to add it to your family tree. 

If your device is listed on screen, highlight it and 

click on Continue. 

You will then be asked for a Title and a folder to 

store the images in. Once you click Continue, 

the standard dialog of your camera or scanner will 

appear. Its options and usage is described in your 

device„s manual.  

When the image was transferred, it will be dis-

played in a new window.. 

Add Website Links 

You can add internet links (URLs) to your family tree.  

Click on Link to the Internet to add a web 

link. If you already have that link in your browser‟s 

favorites, you can select it from the list. Otherwise, 

just type in a Title and the corresponding URL. 

If you manually add an address, please make sure 

to store the full address, including the “http://”. 
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Displaying Media 

Whenever you add media to Ages!, it will open a new window showing its contents. Ages! can 

show BMP and JPG pictures itself. In order to view the contents of other formats, you need an ap-

propriate program (an OLE-server for that format) installed on your system. This for example is the 

case with Microsoft Word and Excel. For all of these files you will get the window described in 

Displaying Pictures and OLE-Documents (page 22). 

Audio recordings in WAV format can be listened to. For these files you will get the window de-

scribed in Listening to Audio Recordings (page 22). If Ages! cannot show or play your file, you will 

get the Iconic Display of Other Media (page 23). 

Displaying Pictures and OLE-Documents 

The Title field at the top of the window lets 

you enter a descriptive name for this medium. 

The OK button will close the window and 

apply changes. The Cancel button closes the 

window without changing anything. 

Below the title you will find the current zoom 

factor for the display. You can zoom into the 

picture by clicking . The  button zooms 

out again. The  button resizes the picture so 

that it fits the screen. 

If only part of the picture is visible, you can 

pan its display by clicking at any point on the 

picture, keeping the button pressed and drag-

ging that point in any direction. The picture 

will follow the mouse. 

A double-click on the picture or a click on  will start the external program associated with this file 

format, just as a double-click in the Windows-Explorer would. The Full Screen button enlarges the 

window to fill the entire screen. After a couple of seconds even the toolbar will go away, so that 

nothing blocks your view. If you want the toolbar to reappear, move the mouse to the top edge of 

the screen. Another click on Full Screen will switch back to normal windowed mode. 

The bottom of the window shows the full name and path of the medium‟s file. 

Slideshow 

When you open a medium from a list of more than one medium, such as a person‟s 

media tab, additional buttons are available from the toolbar: Next, Slideshow and 

Previous. 

You can use the Next and Previous buttons to flip through that person„s media. The same thing 

applies if you have opened a medium attached to a partnership, event, source or location.  

Click on Slideshow to have Ages! automatically switch slides. The slideshow‟s timing can be 

changed using the Setup: Slide Show (page 34) 

Listening to Audio Recordings  

The media window for audio files differs slightly from 

that for pictures. The Title field, the OK and Cancel 
buttons and the display of the filename are the same 

as with pictures and OLE-documents. 

The audio window has different VCR-style buttons. The 

 button starts playing the recording.  pauses, and 

 stops it. 

The  starts the program which is associated with WAV files, just like a double-click in the Win-

dows-Explorer would. 
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Iconic Display of Other Media 

If Ages! cannot display a file, it will present an icon 

representing the file‟s type. This window is otherwise 

the same as used for other media (page 22).  

Double-click that icon, or use , to start the external 

program for this file type. 

Check Media 

Whenever you add media to your family tree, Ages! 

does not create a copy of that document, but instead links to its current location on your hard drive. 

This helps keeping the family tree file small, and it keeps things up-to-date: if you decide to change 

the contents of a linked Word-document, Ages! will automatically link the new document instead of 

the old version. 

It now and then happens, that documents are moved or renamed. This is especially true, if you get 

a new PC. If the document is moved or renamed, however, the link within Ages! becomes what is 

commonly called “a dead link“, and you cannot open the file from within Ages!. 

To check for such links, and to get those working again, is the purpose of the check media wizard. 

To run this wizard click on Check Media in the 

media window. 

Now click on Start Scanning. 

Depending on your PC and the number of media 

in your family tree this may take a short while. If 

all files were found, you‟ll get a message like the 

one on the right. 

If any file is absent, Ages! will tell you how many 

are missing, and give you three options on what 

to do next. 

You can: 

 have Ages! scan your system for those 

files. If they have been moved elsewhere, 

but still have the same file names, Ages! 

will be able to find them and correct its 

links automatically. 

 do a Manual Search, and enter the new 

location. This is necessary if you have 

renamed the file. 

 remove all dead links. This is the right 

option, if you didn‟t have the media in 

the first place – as often is the case with 

copies of other peoples family trees. 

Automatic Search 

If you clicked Automatic Search in above wi-

zard, you need to select the drive or folder that 

Ages! will scan. 

By default, Ages! will try to locate your media on 

your hard disk(s). If you want to scan through 

different drives change the corresponding 

checkmarks. 

If you already know where the missing files are 

located, you can select Scan this Folder and click 



Users Manual  Chapter II: Your Family Tree 

V1.50 english  

 

24 

on … to select the new directory. This will speed up the process immensely. 

Now click on Start scanning. This may take quite a while, if entire hard disks are scanned. When 

the scan is finished, you will either get a message 

that all media are accessible, or the remaining 

number of missing files (see above). 

Manual Search 

The automatic search will fail if you have re-

named your files. However you can manually 

point Ages! to the new file. 

To do this, click on Manual Search, this leads 

to the screen shown on the right. Highlight a file, 

click on Select, and use the standard Windows 

dialog to point to the new file location. Repeat 

this step for the other missing files. 

Tasks 

The task manager helps organizing your research. It is 

useful to keep track of loose ends or other things that 

need further investigation. Click  to add a task, click  

to edit a selected task, and  to delete it. 

The Search button is available to find tasks, if the list 

becomes longer. 

In addition to the tasks you create yourself, some tasks 

will appear automatically. Those are created by the 

Plausibility check (page 25) built into Ages! which 

checks your data for implausible or impossible data. 

Automatically created tasks will also be automatically 

marked as completed once the cause for it is corrected. 

You can change the order of tasks by clicking on the Order Tasks by 

option. 

In ist normal operation, the tasks window will hide completed tasks 

from view. If you wish to access completed tasks, right click and select 

Show Completed Tasks from the context menu. 

Edit Tasks 

Select a task from the tasks window and click on . A 

new window will appear as shown on the right. 

The Description tab has a Title and a Text field to 

label and describe the task. In addition to that, you can 

click the Add Link to Person button to insert a hyperlink 

to a person in your file, which will appear as blue 

underlined text. 
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The Details tab is used to specify further information on 

that task. The task‟s Priority will determine the task icon 

and its position in the task window, since that is sorted by 

priority by default). 

The Due Date and Progress can be used to assist your 

personal planning. If you set progress to 100%, it is 

considered done (or solved) and will be hidden from the 

task window. Ages! will keep a memory of accomplished 

tasks, and shows them on demand (see Tasks, page 24) 

If your task is related to a source repository, such as a 

library, you can select that as well. Finally, you can enter 

your expenses.  

The third tab stores notes on this task, in the same fa-

shion as locations or people do. 

Plausibility check 

Ages! automatically checks your data on reasonableness. To give an example of what is reasona-

ble, and what is not: It is totally impossible that a woman gives birth after her death. A man, how-

ever, can become father about 9 months after his death. Ages! will check for such problems. More 

often than not, these are typing errors or transposed digits, but sometimes they are not, and reveal 

serious problems in your family tree. The automatic plausibility check helps you to improve data 

quality. 

Ages! will check for the following conditions that are considered impossible. If any one of these 

conditions is met, a task will be created with high priority. 

 

Death of a person may not be prior to birth 

A Wedding may not be prior to birth 

Death may not be prior to a person‟s wedding 

No other event may be prior to birth 

No event in a person‟s life may be prior to their mother‟s birth 

No event in a person‟s life may be prior to their father‟s birth 

The mother‟s death may not be prior to the person„s birth 

The father‟s death may not be more than 10 months prior to the person„s birth 

The following additional checks are applied which are considered unusual. If any one of these con-

ditions is met, a task with regular priority will be created. 

 

Birth of a child is usually at least 14 years after the mother‟s birth. 

Birth of a child is usually at no more than 50 years after the mother‟s birth. 

Birth of a child is usually at least 14 years after the father‟s birth. 

All other events in a childs life are usually at least 14 years after the mother‟s birth 

All other events in a childs life are usually at least 14 years after the father‟s birth 

A persons wedding is usually at least 14 years after birth. 

All of the above checks can be changed. For more on this subject, see Setup: Tasks (page 33). 

The plausibility check cannot find all errors in a family tree. Among those that will slip through are 

typing mistakes in a person‟s name or a false date, as long as it is plausible. Ages! does not know, 

if a person was christened on February 5th or May 2nd, as long as both are possible. Ony if he was 

born in March, it will flag the former date as impossible. 
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Surnames 

The window Surnames is accessible from the menu by clicking 

Edit -> more -> Last Names. The top half shows an alphabetical 

list of all surnames in your file. If you click on one of these, the 

bottom half will show all people in your file with this name. 

The  button makes it easy to change a last name for all of these 

people at once.  creates a new last name, and links it to a 

person. The  button deletes a name, and removes it from all 

individuals with that name. The people themselves will remain in 

the file, just with their last name removed. 

Especially when importing data from other genealogists, you may 

find the Convert all to function helpful, as it changes all names 

in the file to either: UPPERCASE, lowercase or Mixed Case. 

The lower portion of the window lists all people with a selected name. With its  button, you can 

add that name to more people. The added name will be stored in the „more names“ section of 

these invididuals. This function can be used to add a normalized or romanized name to a group of 

people. The  button removes the name from a selected person, who will then be removed from 

the list of people with that name. 

First Names 

Comparably to surnames, you can edit first names. The First 

Names window is accessible from the menu by clicking on Edit -

> more -> First Names. 

It lists all combinations of first names in your file in its upper por-

tion. Once one of these is selected, it shows all people with that 

combination of first names in the lower half. 

As before, the   lets you change a name. All people with that 

name will have it changed accordingly. 

The  button adds a new name to the list, and links it to a person. 

The  button deletes a name from the list and removes it from all 

individuals having that name. 

The lower portion of the window lists the people having a selected name. You can add a name to 

more people (and hence to this list) by clicking . You can remove a name from a person by click-

ing .  

The Convert all to function works like the one in the Surnames, page 26 window. 

Occupations 

People in your family tree may have had numerous occupations. 

You can store multiple occupations per person using the Facts tab 

of The Person Window (page 8). 

To get a summary of all occupations, select Edit -> more -> 

Occupations from the menu. 

This window works just like the Surnames (page 26) and First 

Names (page 26) windows. 

The top half has an alphabetical list of all occupations in your file. 

When you select one of these, you will get a list of all people with 

that occupation in the lower half of the window. 

The  button lets you change the occupation for everybody linked 

to it. This helps unifying different writing styles.  
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The  button adds an occupation. Ages! will then ask you to link at least one person to that new 

occupation.  

The  button removes an occupation entirely from the family tree. For everybody in the file who is 

linked to this occupation, the entire occupation fact is removed. 

The lower portion of the window also has two buttons, relating to the list of people having a se-

lected occupation. The  button lets you add this occupation to a person, which in turn puts that 

person on the list. The  button removes somebody from the list, and deletes the occupation from 

that person. 

Religions 

The Religions window is accessible from the menu by clicking Edit -> more -> Religions. It 

lists all religions stored in your file. Its usage corresponds to Occupations (page 26). 

Nationalities 

The Edit -> more -> Nationalities opens the Nationalities window. This is a summary of all 

stored nationalities in your family tree. Its usage corresponds to Occupations (page 26). 

Education 

To get a summary of all education facts in your file click on Edit -> more -> Education. Its usage 

corresponds to Occupations (page 26) as well. 

Titles 

Ages! can store academic titles and titles of nobility. To get a summary, click on Edit -> more -> 

Titles. The Title window‟s usage corresponds to Occupations (page 26) as well. 

Unconnected Subtrees 

Genealogic research sometimes creates „islands“ – meaning: 

groups of people who are connected to one another, but are 

disconnected as a group from the rest of the tree. In some types of 

research (e.g. researching people with a certain surname) this is 

very common as opposed to an exception. 

To get a summary of your subtrees select Edit -> more -> un-

connected Subtrees from the menu.  

The upper part of the window lists all subtrees, ordered by size. If 

everyone in your file is connected to your main tree, you will get 

just one entry, listing all people in your file. People who are not 

linked to anybody will appear as „1 Person“ subtrees. 

Click on one of the subtrees to get a list of individuals in that tree. 

As soon as you link two people (e.g. make them spouses) from two different subtrees, the two trees 

will form one large tree. 

Submitter 

The Submitter window is accessible from the menu by clicking 

Edit -> Submitter. 

This window takes your name, address and phone number(s), to 

identify you as the author of your family tree, which is important, 

if you decide to share your data with others.  
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Adding data from another family tree 

You can add the information from another family tree to your current family tree. This is especially 

useful when two (possibly very distant) family members exchange data on their relatives. 

The menu item File -> Add -> from GEDCOM File... lets you add the people from another file 

to your tree. It opens a standard dialog to point to a file. After processing that file you have a family 

tree with the combined contents of both files. You may wish to save this combined file under a 

different name, to be able to access the original data. 

If Ages! detects duplicate records in the combined tree, it will automatically open a window, so that 

these can be merged. (see Finding Duplicate Records, page 15) 

Export partial trees 

If you want to share your family tree with others, 

you can simply give your GEDCOM file to some-

body else. But more often than not, you want to 

share just the part of the tree that is related to 

that person, or you wish to keep your notes to 

yourself. The File -> Export menu command 

opens a wizard that does just that, and then 

some. 

The first step gives you three choices: 

 Simple export to a new file 

 Create an email with attached family 

tree 

 Ages! to go, which lets you create a CD, 

DVD or USB stick with your family tree, all of your media and a working copy of Ages! 

(Creating a CD requires Windows XP or Vista) 

After you have made that choice, you can select 

which people are to be included. 

 Everybody from your file 

 All relatives of a person – you will be 

asked who‟s relatives you want 

 All ancestors of a person – again you‟ll 

be asked whose ancestors should be ex-

ported 

 All descendents of a person – with a 

likewise selection 

 Advanced selection 

If you choose advanced selection, you will get the 

window to the right. Otherwise you‟ll see the 

export options window described below. 

The left part of the window has a list of people to 

be exported, which starts out empty.  

 opens the Selecting a Person (page 13) 

window to select one or more people to add to 

the list. You can use the “Mark” feature to create 

complex selections.  
 

 removes a person from the list of exported 

people. 
 

Continue ends this selection and continues to 
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the next step. 

Export options 

This step lets you decide which information is to 

be exported, and what should be kept private. On 

the right side of the window you see the currently 

selected options. If you click on it, you‟ll see a list 

of other choices. 

Privacy: Living Individuals: If you share in-

formation with others, you might want to hide 

living people.  

You have the option to share all information ( no 

protection ), to hide them completely or to reduce 

them to their name. 

Confidential Information: If you have marked certain events or notes as confidential, you can 

exclude them from the export. 

Sources: Choose if you want sources, source repositories and source citations to be included. 

Notes: Select if you want notes to be included. Confidential notes will only be exported when both 

Notes and Confidential Information permits. 

Media: In most cases you just want to share the 

data, not your media. In these cases use none or 

Weblinks only. Selecting Link will export all 

media information, but not the media themselves. 

If you have selected Ages! to go at the first 

screen, you have a fourth option: copy, which 

creates copies of all your media on the USB-stick 

or CD. 

Once you have made your choices, click Con-

tinue. 

The last step depends on what you selected on 

the first screen: 

Last step when exporting to file 

If you have chosen Export to new file, you will be asked for a filename. 

Last step when sending an email 

If you have chosen Send as E-Mail, you will get 

the window on the right with all email addresses 

in your current file. If you wish to use these email 

addresses, put checkmarks in front of them. 

When you click Continue, Ages! will launch your 

email software, create an empty email with the 

exported family tree as attachment. 

If you have not selected any email address, you 

will have to add it manually. 

Note: If your email software does not launch, or if 

you use a webmail service, please use the Export 

to new file option, and attach the newly created 

file to your email yourself. 

Last step with Ages! to go 
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The Ages! to go export needs two more things to 

complete. Select the drive to use, and select a 

licensing option. 

Ages! can create CDs and DVDs, if you have 

Windows XP or Vista, and a drive supported by 

your operating system. 

Exporting to a USB stick is even more versatile, as 

they can be used as a working medium, see the 

next section for details. 

If you are creating this export just for your own 

use, you can select the second licensing option 

and have a fully working copy of Ages! on your 

drive. You may not give an export created with 

this option to anybody else! 

If you wish to use Ages! to go to share data, please select the first option. A copy of Ages! will still 

be included, but restricted to the shareware version – which is enough to view the tree, and to 

make changes. 

If you feel unsure, leave the first option checked.  

Ages! to go 

Ages! to go lets you take your family tree anywhere – be it on a USB stick or CD. You can create 

an Ages! to go disk/stick using the export function. With this disk or stick, you have all you need: 

 your software: Ages! 

 your family tree including all people, notes and sources 

 all your linked media 

This is how it looks: 

 

With the exception of the small text in the upper right corner, there is no difference to your usual 

software. The Buy Ages! and Register buttons are present if you have not created a licensed 

disk. 
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Ages! to go on CD. 

If you insert an Ages! to go CD into any PC, Ages! will automatically launch and open your family 

tree file. This gives access to all your data and all program functions. For example, you could run a 

slide show on your cousin‟s PC. You do not have to install Ages! on the PC, and it will not be 

changed in any way. If you make changes to your family tree, however, you cannot store them on 

CD. You will have to store this file on the PCs hard disk or some other medium. 

If you do wish to install it, however, you can click on You can install Ages! to this computer 

now. Your license data (if included on the CD) will not be copied. If your license data is not in-

cluded on the CD, you could also give the whole CD to somebody else. You may not share a li-

censed copy of Ages! 

Ages! to go on USB sticks 

Even more exciting is the option to use USB sticks. Simply attach your USB stick to any PC, and 

navigate to the “AgesToGo“ folder on it – unfortunately, regular USB sticks can‟t autorun software, 

so you will have to double click the Ages.exe. 

After launching Ages! you have all the options you would with a CD, but you can also make 

changes to your family tree, and save them back to the USB stick! This is the ideal solution to enter 

data at a different PC. 

Preferences Dialog 

This window changes a number of program options. You can access it via the menu item Edit -> 

preferences. It has 10 sections: 

Appearance 

On this tab you can select the user 

interface language from a list. After 

selecting a new language, Ages! will 

automatically change all windows and 

printouts correspondingly. You do not 

have to restart Ages! for this to have an 

effect. 

Ages! automatically uses a date format 

according to your system settings. If 

you wish to use a different format for 

your genalogic research, check Use 

other date format, and specify your 

preferred setting. 

M/D/YYYY 2/28/2005 

YYYY-MM-DD  2005-02-28 

DD.MM.YYYY 28.02.2005 

D.M.YYYY 28.2.2005 

Ages! will also automatically convert any entered year from two to four digits, so Feb 28th 05 be-

comes Feb 28th 2005. If you plan on using dates in the 1st century A.D., you can disable this func-

tion by unchecking Convert two-digit years. 

The following three checkboxes can be used to disable the default color scheme, and use the Win-

dows‟ system colors instead.  

The last option will keep the welcome screen from opening whenever Ages! is launched. 
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Toolbars 

You can change the Ages! toolbar to 

your personal preferences to give faster 

access to certain commands. 

You can add any menu command to 

the toolbar, as well as remove any 

toolbar icon. To do this click on Edit -

> Preferences, then click Toolbars. 

You get a list of available commands 

on the left, and the current contents of 

the toolbar on the right. 

Select one of the commands, then click 

the -> button to add it to the right. 

Drag any toolbar entry to change its 

position. 

To remove an icon, select it on the right, and click <-. 

The Reset button reverts the toolbar to its factory setting. You may wish to uncheck Show Tool-

bar Captions to save space. 

Files and Folders 

During the installation, GED files were 

associated with Ages!, so that double-

clicking a GED file in the Windows Ex-

plorer will open that file using Ages! If 

this does not work anymore, click on 

associate , to repair this. 

You can also specify where Ages! 

should store its family tree files (user 

files) and where to store user layouts 

(see Chapter III: Printing, page 36). 

 

Setup: Edit Person Window 

By default, The Person Window (Seite 

8) has four events on the data tab: 

birth, christening, death and burial, and 

two on the partnership‟s data tab: 

wedding and divorce.  

If you wish to have additional or differ-

ent events shown there, you can 

change this setup to up to eight events 

per person, and four per partnership. 

Click on Edit Person Window on the 

setup window to alter these settings.  
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Setup: Confirm Actions 

Ages! will ask for confirmation of cer-

tain operations, just to make sure that 

this is what you want to do. This beha-

vior can be changed via the Confirm 

Actions tab. 

For example: if you check Delete in-

dividual, you will not be asked to con-

firm a person‟s deletion. Unchecking 

that box will turn the confirmation back 

on.  

Setup: Tasks 

The automatic Plausibility check 

(page 25) performs a number of tests 

on your data, which can be altered to 

your preferences. 

If Check Tasks on Open is checked, 

Ages! will perform a scan whenever you 

open a family tree. If it is unchecked, 

opening large files may become a bit 

faster, but you won‟t get a list of prob-

lems in that file. 

If Show Tasks on Open is checked, 

Ages! will automatically open the 

Tasks (page 24) window whenever 

you open a file that has uncompleted 

tasks. 

The Task Advisor performs the plausibility check while you are working on a file. 

The lower part of this setup dialog contains a list of performed tests. Click on  to add an addi-

tional plausibility check to the list, click on a  to remove a 

selected check. To change the testing criteria, click on the 

blue hyperlinks. 

Click on Check to specify the type of check performed. After 

you have selected this, you can specify the details, for exam-

ple: 

 

Check: Father‟s Death must be less than 10 Months prior to Birth  

Now you can change the 10 months to 300 days by clicking on the 10, and changing it to 300, 

then clicking on Months, and selecting Days from the menu. 

 

Check: Father‟s Death must be less than 300 Days prior to Birth 

Changing the type of check from “must be” to “normally happens at most”, will result in tasks with 

lower priority. 

Setup Print Preview 

Whenever you create a new chart or 

report, Ages! will present it to you using 

the “Standard” layout. 

If you wish to use a different layout, you 

can change it in the Setup window by 

clicking on Preview, and entering the 

new default layout name in the De-

fault preview layout field. 
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Setup: Slide Show 

This page affects the Slideshow (page 

22). 

Change image every … seconds 

determines the speed of the slide show. 

Show Title for … seconds sets the 

duration of the title displayed in full 

screen. 

The four checkmarks below that deter-

mine which types of media will be dis-

played at all.  

 

Setup: LDS support 

Ages! has a few special functions for 

members of the Church of Jesus Christ 

of Latter-Day-Saints (short: LDS, or 

Mormons). If you are a member of this 

church, or have another reason to store 

LDS-specific data, you can enable these 

functions by checking the LDS sup-

port option. 

When this option is active, you five 

more events become available: 

 

Baptizing (LDS) 

Confirmation (LDS) 

Endowment (LDS) 

Sealing to Parents (LDS) 

Sealing to Spouse (LDS) 

These five events will have an extra 

temple field with a built-in list of tem-

ples. 

If this built in list ever becomes out-

dated, you can change it using the Edit 

LDS Temples button. 

This lets you change the names of the 

temples and the temple code (ask your 

local church for details). Click on  to 

add a new temple, use  to delete a 

selected temple. 

Setup: Plug-in 

The plug-in interface allows the use of 

additional program modules that ex-

tend the functionality of Ages!. 

These plug-ins are available through the 

Download-Manager (page 6). 

Plugins can add new menu items 

and/or add new file formats to import. 
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The following plug-in are currently available: 

- An import plug-in for GenProfi-classic files V3.4 and V.40 

- A plug-in for Google Desktop 

If you have any import plug-ins installed, the File -> Open command will accept additional file 

formats, and import them on the fly. 

Additional plug-in are in development at the time of release of Ages! 1.50: 

- A tool manager that allows you to integrate any external program into the menu 

- An import plug-in for Microsoft Access MDB and Microsoft Excel XLS files 

- An import plug-in for extended GEDCOM import 

Beta versions of these plug-in are sent to customers upon request. 
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Chapter III: Printing 

Ages!  has a very flexible and versatile printing engine. Whenever you create a report or chart, it will 

be rendered in standard layout. You can modify that layout or replace it with a different one. 

There is almost no limit to your imagination! 

Creating a Report or Chart 

All outputs are available from the Reports and Charts menus. Most of them will require a starting 

person to operate on, and will present you with a window as described in Selecting a Person 

(page 13). After this selection has been made, you will see a new preview window with your report 

or chart in it.  

 

Viewing a Report or Chart 

The central part of the window is used to display the report or chart.  

The  and  buttons zoom in and out. Click on  to make the page fit the current window size. 

To move around, use the scrollbars or drag the page with your left mouse button. If you just click 

on the page, the element your mouse points to will be selected for modification. 

Multipage reports will have an overview of pages on the left that is used to quickly maneuver 

through the pages, as well as , ,  and  buttons. To go to a certain page, you can also 

enter the page number in the input field and press Ü. 

Large charts are shown as a huge page. Ages! will split this page onto a number of printed pages 

when printing. To see the margins and page splits, click on . Clicking it again hides the margins 

again. 



Users Manual  Chapter III: Printing 

V1.50 english  

 

37 

Using Charts and Reports to Navigate 

The Navigate button turns your report or chart into an interactive tree. Every person in your pre-

view will be shown as a button. Clicking on it opens The Person Window (page 8) for that person. 

Changes in that window will be reflected in the print preview once you refocus the print preview 

window. To leave the navigation mode, click on Navigate again. 

Printing 

Once you are happy with the print previews con-

tents, click on the Print icon. It will open the 

Page Setup dialog that gives Printer, Paper 

Size and more printing options. 

Enter the four margin widths into the input fields 

on the left. The min. Margins checkbox will 

reduce margins to the minimum supported by your 

printer. 

The Orientation box lets you select Portrait 

and Landscape layout.  

Charts have an additional checkbox: When Re-

duce Pages is checked, Ages! will automatically 

switch paper orientation if that saves paper. Also 

available for charts is an overlap setting that speci-

fies the width that will be printed on both adjacent pages. 

Click on Close to see the print preview with your changes applied. Click on Print Now to start 

printing. 

Export to Word 

Click on -> Word to send a report to Microsoft Word for further editing. Ages! will then create a 

RTF file based on the current print preview and open it in your word processor. 

Note: Word-Exports do not contain images. 

Export to PDF 

Both, reports and charts can be exported to PDF by clicking on -> PDF. Ages! will create a PDF 

file, and open it in Acrobat Reader. This format is also suitable for online printing services and copy 

shops. 

Note: The Acrobat Reader has a “flaw”. It will not display charts exceeding 200in (5,08m) If you 

have such a huge chart, please use a different program to view the file. One of the freeware PDF 

programs capable of displaying charts beyond 200in is FoxitReader. 

Export to File 

Ages! can export to a number of other formats, besides Word and PDF. These exports are designed 

to open the chart/report in other programs for further editing. 

The following formats are available for charts: 

EMF/WMF – vector based format, e.g. for Corel Draw or Word 

JPG – compressed image format, commonly used on the internet 

GIF – compressed image format, commonly used on the internet 

TGA – compressed (lossless) image format, mostly supported by image editing programs 

BMP – standard image format for windows. Warning: large files! 

PDF - Adobe Acrobat format, commonly used on the internet 
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Reports can be exported to: 

TXT – pure unformatted text, e.g. for emails 

RTF – formatted text for word processors 

PDF - Adobe Acrobat format 

Attention! JPG, GIF, TGA and BMP are image formats, not graphic formats. Depending on the 

graphics card of your PC they can be about 4000x4000 pixels at maximum. These files are not 

suitable for large canvas printing. Please switch to EMF or PDF for that purpose. 

Selecting a Different Layout 

Whenever you create a new chart or report, Ages! will present it to you 

using the “Standard” layout. 

To use a different layout, click on the Layout icon, and select an item 

from the menu. The Predefined Layouts are factory presets. Layouts you 

defined yourself will appear in the My Layouts section. 
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Modifying Layouts 

You can make changes to your layout in a lot of ways. It is up to you, which data will be printed, 

which fonts and colors will be used, and how they will be framed.  

A layout consists of a number of different layout sections, each of which you can modify. 

Selecting a Layout Section 

The following example shows an ancestor chart – the basic principles of modification is the same 

for other charts and reports as well.  

The right border of this window has a number of Layout Sections and some Layout Options. 

Click on one of those sections (here: Persons) to highlight the corresponding frames in the dia-

gram. 

Once a layout section is selected, you can make changes to this section. Click Done do leave this 

section and return to the section list. 

Changing Fonts 

The Fonts controls let you change the font face, its size and color as well 

as bold, italic, underline and capitalization attributes. Additionally you can 

chose left, centered or right justification. 

Normally, this affects the entire text in a layout section. If you wish to change just parts of it (e.g. 

just the surname), click on one of the surnames in the chart, on the „Surname“ entry in the list box 

on the bottom right. Subsequent changes will only affect the surnames in your chart. 

Please note that changing fonts and sizes may change the size of your chart, and thus change 

page breaks. 
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Changing Frames 

The selected layout section is surrounded by a rectangular frame. This 

frame can be changed using the Frames controls. Styles go all the way 

from invisible to clip art graphics with 3D shadow. 

 

The Design button lets you select the basic design 

of a frame. The available options are: 

 Transparent – the frame is set to „see 

through“, not filled with a color. To create 

a completely invisible frame, you need to 

set the border to none as well (see below). 

 Solid Color – the frame is filled with a 

single color. The button right next do De-

sign lets you select the color. 

 Gradient – the frame has a soft transition 

from one color to another. If you select this 

option, there are three buttons aside of it, that 

let you select the two colors, and the gradient 

angle. 

 Frame Decoration – select one of the built in 

fancy frames. If you select one of these, use the 

two color selection buttons next to frame and 

border to changes its colors.  

 Background Image – if you have an image 

file on your hard disk, you can use that as 

frame background.  

Below these menu items are two more:  

Margins set the spacing between the frames contents and ist border. 

Indent provides paragraph indentation by shifting everything to the right, 

starting on line two. 

The Border button lets you change the border width (only available for 

Transparent, Solid Color and Gradient designs). The button aside of it selects 

the border color. 

 

Any frame can cast a shadow. Click on Shadow to 

change the shadow of the currently selected frame. You 

can choose from hard shadows (sharp edges) and soft 

ones, and pick direction. 

The button to the right selects the shadow color. A soft 

white „shadow“ for example creates a glowing effect on a 

dark background. 

Click on More Options to fine-tune your shadow.  

 Horizontal Offset in mm. Positive values move the shadow 

to the right, negative ones to the left.  

 Vertical Offset in mm. Positive values move the shadow 

down, negative ones move it up. Combining both offsets give 

the option to have diagonal shadows. 



Users Manual  Chapter III: Printing 

V1.50 english  

 

41 

 Gauss Radius in mm: This radius changes the softness of the shadow. 0mm is a sharply 

edged shadow, 0.5 mm creates a soft shadow. Higher values blur it even more. 

 Color: This button selects the shadow color. Overcoming the limits of nature, you can set 

a red or white „shadow“. This results in a glowing effect. Please note, that black shadows 

will actually look gray, unless the transparency is set to the very right. 

 Transparency: This setting changes how transparent or opaque the shadow is. Push the 

slider to the very right to get a completely opaque shadow. At the very left, the shadow is 

invisible. 

With all these options, you can create an indefinite amount of different layouts and family trees, 

designed to your personal liking. The built-in layouts are no more than just a few ideas what can be 

done with Ages! It is definitely worth experimenting with the layout options. 

Notes: Soft shadows (especially if you increase the gauss radius) can consume lots of computing 

power when applied to large charts, and thus can make further layout changes a bit rough. If you 

want to experiment with soft shadows, you may want to create the layout using a smaller chart, 

save it, and only select it on the larger chart. 

Some printer models do not seem to like shadows. If your printer does that, please export the chart 

to PDF, and print it using the Adobe Acrobat Reader. Unfortunately, at the time of writing, only the 

paid versions of Adobe Acrobat Reader can print tiled charts / split charts on multiple pages. 

Different Frames and Colors for Men and Women. 

Ages has a special layout function, to change the design of men‟s and women‟s frames 

independently. Selected the Persons layout section as described above, then click on the Per-

sons button next to Done. Use the pop-up menu to select men, women or frames for people with 

unknown sex. All changes made to the design now will only affect the selected frames.  

It has proven helpful to format all alike at first, and then change only those parts that should look 

differently (e.g. the font color) after that. 

Change Contents 

Every layout section has a list of contents to print, which can be changed to 

your preferences. You could, for example decide to print surnames before 

first names or to add other details, photos, sources and notes. 

The bottom right shows a list of information that is printed in the current 

layout section.  

What you currently see in this list depends on the type of report or chart you 

are using and which section you have selected. 

To print different information, click on Contents Section. This button changes its caption de-

pending on the currently selected layout section, so it could be Contents Header or Contents 

Title. 

This button opens a menu with a few content presets you can choose 

from. For persons on your chart, you can make Ages! print their oc-

cupation or photo with just a click of the mouse. 

The list of available presets is dependent on the selected layout 

tion. It has different choices for headers, titles, persons and partner-

ships. 

If none of these presets suit your needs, click on Edit Field List to 

make your own selection of fields to print. 
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This menu item opens new 

window as depicted on the 

right.  

The left area lists all availa-

ble fields for the layout sec-

tion you are working on. 

The right area lists all cur-

rently selected fields. 

To add a field to that list, 

select it from the list of 

available fields, and click on 

the -> button. Use the blue 

arrow buttons to change the 

field order. The print preview 

will shows changes imme-

diately. The <- button re-

moves an item from the list. 

Use Linefeed to add a line break to your list. The User Defined String lets you add constant 

text to the layout, such as a caption. 

When you select a field on the right hand list, you will see a couple of buttons be-

neath this list: Prefix and Suffix each open a menu of symbols that can be put 

before and after the printed field. Using these, you can „frame‟ your surname by 

asterisks like *Smith*, or put a cross before a death date. 

There is an option User Defined String in this menu as well, so that you can 

specify your own symbols. This option opens a new small dialog.  

Enter your text or symbol into the Symbol / Text field. For symbols, 

check the use different font box, and select the font. Click on OK to 

close this dialog. 

When you are done changing the contents of the layout section, click 

on Close to return to the regular print preview screen. You can now 

make font and color changes to your new fields. 

Lines (Charts only) 

The Lines button is only visible on charts, not on reports. It opens a 

new dialog. 

The controls on this window change the connector design of your 

chart. This includes their line width, their corner radius and color. 

Note: The radius will automatically be reduced when the distance of 

frames does not permit a larger arc. A radius setting of 0 will produce 

sharp corners. 

The connecting lines can be colorized depending on the type of rela-

tion between the individuals. To connect all divorced couples with a 

red line, click on the color button next to divorced and select red.  
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Distances (Charts only) 

The button Distances is also accessible only on charts. The dis-

tances dialog lets you specify the minimum space in-between frames 

and to connecting lines. 

The graphic visualizes the effect of each setting. These are: 

- Minimum space in-between two individuals. This affects part-

ners as well as two unrelated individuals who happen to be dis-

played next to one another. 

- Distance from the bottom of the person‟s frame and the con-

nector line 

- Distance from the connector line to the top of the partnership 

frame 

- Distance from the bottom of the partnership frame and the 

children‟s connector line 

- Distance from the child‟s connector line to the top of the child‟s 

frame 

The space in-between two generations is the sum of those 4 values plus the height of the partner-

ship frame. 

Sort List by (Reports) 

All reports have a Sort List 

by button which opens the 

window shown on the right. 

Its usage is quite similar to 

changing the contents of a 

frame, only this changes the 

order of elements in your 

report. 

Here as well you can select 

a field from the left and click 

on -> to add it to the order-

ing criteria. 

The example to the right will 

order the report by surname 

first, people with the same 

surname will appear in the 

order of their first name. People with the same first name and the same surname will be ordered by 

their birth date. 

If you move the birth date to the first position, the oldest people in your family tree will be printed 

on page 1 of your report.  

The first entry of your ordering criteria can create sub headers. In the shown example, Ages! will 

produce a sub header for every new surname. 

Saving a Layout 

In order to be able to reuse a layout at a later 

point in time, you can save it to disk. To do so, 

click on Layout -> Save Layout. 

To save a new layout, enter a name into the 

field on the left, and click OK. Now your new 

layout will be accessible through the Layout 
menu. 
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If you wish to replace a layout, select it from the drop-down box to the right, and click OK. 

Advanced users can store layouts for different charts and reports in one layout file. To do this, se-

lect the layout file from the drop-down box to the right, the gray area beneath it shows a list of 

chart and report types already defined by this layout. 

Renaming and Deleting Layouts 

To rename an existing layout, or to remove it, click 

on Layout -> Manage Layouts. It will open the 

window depicted on the right. 

Select a layout and click Rename to change its 

name. 

Click on Delete to remove the layout entirely. 
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Chapter IV: Appendix 

The information contained in this chapter is normally not necessary for the use of Ages!. It is here 

for the sake of completeness and legal issues.  

License Agreement 

The program Ages! is protected by copyright. Its use is restricted by this license agreement. Soft-

ware and registration code form the full version. The software alone (without a registration code) is 

called shareware. 

You may freely use, copy and distribute the shareware. If you charge money for this (e.g. salary, 

media costs, magazine price) you have to make clear that this payment is not payment for the 

software, and that they did not buy the software by paying you. 

The full version may be installed on exactly one PC. If you sell this license you have to give the 

buyer all copies of the registration key. You may then continue to have the shareware on your PC, 

but not the full version. You may not rent the full version, or install one registration code on mul-

tiple systems.  

We are not to be held liable for any damages created by the use of our software. In all cases a 

liability is limited to the product‟s retail price.  

Please note that continuous backups of your data are indispensable and that we will not be held 

liable for any damages that arise through non-existing or unusable backups. 

Ordering the Full Version 

To receive a personal registration code to turn the software into the full version please contact one 

of the following: 

 

North America  Europe 

 

ShareIt! Inc.  element 5 AG: ”ShareIt!” 

PO Box 844  Vogelsanger Str. 78 

Greensburg, PA 15601  50823 Köln 

U.S.A   Germany 

 

Ages! Produkt No.: 106107 Ages! Produkt No.: 106107 

 

Tel.: +1 (724) 850 – 8186 Tel.: +49 221 31088-20 

Fax: +1 (724) 850 – 8187 Fax: +49 221 31088-29 

Web: www.shareit.com  Web: www.shareit.de  

 

 

or click on the registration link on our product homepage 

 

http://www.daubnet.com/en/ages 

 

 

GEDCOM-Standard 

What is GEDCOM? 

GEDCOM is the abbreviation of GEnealogical Data COMmunication, and is an established interna-

tional standard for the exchange of family trees. This standard was created by the Family History 

Department of the Church of Jesus Christ of Latter Day Saints, but nowadays is used by virtually all 

genealogists and genealogic programs.  

Ages! uses this format as standard format to store family trees. This allows you to use any 

GEDCOM-tool without having to export data.  

http://www.shareit.com/
http://www.shareit.de/
http://www.daubnet.com/en/ages
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The current GEDCOM-specification can be downloaded from http://www.familysearch.org. 

Forcing a new Installation 

For cases, where you try to install Ages! , but it doesn‟t let you (because it hadn‟t been uninstalled 

fully), you can force a new installation by starting the AGES.EXE with the parameter ”-install”. It 

will launch the usual installation process as described in Installation (page 4). 

Uninstalling Ages! 

Ages! can easily be removed from your PC by using the Software icon in your Windows Control 

Panel. Select the “Daub Ages!” entry and click on the Add/Remove... –button. Confirm the fol-

lowing dialog, and Ages! will be uninstalled from your PC. Please note that the registration infor-

mation is removed from your PC as well, and has to be re-entered after a fresh installation. 

Alternatively you can run AGES.EXE with the parameter –uninstall, to remove it from your system. 

Installed Files 

The installation process copies all program files to your application directory. (default: C:\Program 

Files\Ages) 

ages.exe  Main application file 

ages-xxx.dll  Plugins 

ages-xxx.pdf  manuals 

language.lng  language files 

Ages.MobileSettings Ages! to go settings file 

If Ages! does not launch successfully, you can delete a plugin file to remove it from the Ages! plu-

gin list. (Setup: , page 34)  

 

Registry Entries 

If you don‟t run Ages! in hands-off-mode, it will write to the following registry path: 

  HKEY_LOCAL_MACHINE\Software\Daub\Ages Application setup information. 

  HKEY_CURRENT_USER\Software\Daub\Ages Application setup information. 

Creating a file association in the Preferences Dialog (page 31) will create the following additional 

paths: 

  HKEY_CLASSES_ROOT\.ged    Linked to Daub.GEDCOM 

  HKEY_CLASSES_ROOT\Daub.GEDCOM  Link to open files via double-click  

Lots of other registry information is read but not modified.  

Command Parameters 

Syntax: 

AGES.EXE [ FILENAME.GED ]  [ -install | -uninstall | -handsoff ] 

Options: 

DATEINAME.GED opens the file DATEINAME.GED 

-install   starts the installation 

-uninstall  starts the uninstall process 

-handsoff  starts Ages! in hands-off-mode (no changes to registry) 

 

 

 

http://www.familysearch.org/


Users Manual  Chapter IV: Appendix 

V1.50 english  

 

47 

Version History 

Version 1.50 released: March 2008 

  Complete redesign of print preview and report engine 

  Export wizard and Ages! to go 

  Add media wizard with scanner support 

  Media check wizard 

  Windows Vista compatibility 

Version 1.40 released: July 2005 

  Location and map support 

Task manager and plausibility checks 

Output to PDF, TGA, JPEG, TIF 

Additional reports 

All relatives chart 

Version 1.31 released: November 2002 

LDS support 

Version 1.30 released: September 2002 

  Completely new source system 

  Compatibility with Windows XP 

  New Design 

  More robust GEDCOM import 

Version 1.20 released: June 2001 

  Merging People 

  Import GEDCOM files 

  Export partial trees to GEDCOM 

  Additional Fields available for Printing 

  Additional List: “Family Book Style” 

  Additional Chart “Ancestor Page” 

Version 1.10 released: September 2000 

  new layout-engine ! Completely new designed output functions. 

  integrated installation and uninstall 

  search through locations and notes  

  new look 

  numerous smaller additions 

Version 1.03 released: November 1999 

  new lists: End-of-line, Personal Recordsheet 

  Search for events, name search precision 

  additional names 

Version 1.02 released: October 1999 

  language modules. First english version. 

Version 1.01 released: September 1999 

few bug fixes 

Version 1.00 released: September 1999 

  First public release 
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