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Preface 

Dear customer, 

Load! is a powerful tool for your business. It can easily save your time, efforts and money. Whether you are 

importing, exporting or manufacturing goods ð stowing products in containers can be difficult and time 

consuming, when done manually. The computer can assist you in the container stowing process, and 

optimize results. 

You may discover, that an extra 10% of a certain product fit into a container ð effectively cutting shipping 

costs per product. Or you may find that a packing list requires 3 instead of 4 containers. Even if you realize 

that your shipment will not fit, it is still much cheaper to notice that before the containers arrive at the loading 

site ð ordering an additional container later on would have been more expensive. 

Shareware? Try-Before-Buy Software? 

Try-before-buy software (in other words: Shareware) are programs, which you can test-drive before pur-

chase. This is just like test driving a car. Load! will work fully functional for 30 days after installation without 

you having to buy it. After this trial period expires, you can and may continue to use the software, but cannot 

create new container loads or change existing ones ð it still functions as a òvieweró application, just like 

Adobe Acrobat Reader allows you to view PDF files. You can and may make copies of Load! (without 

registration code!) and give them to others.  

The registration code turns the shareware into the full program, and removes the time limit. We think that 

this is the most honest way of selling software: You know what youõre getting before you make the decision 

to pay a cent! 

Technical Support 

Our free e-mail support is available for any question or inquiry regarding Load!. Simply send an e-mail to 

support@daubnet.com, which will usually be answered within one business day. 

Updates 

Simple and clear - just like the software itself: With the purchase of this version, you will receive free updates 

for all upcoming versions that start with a 1 (One). These can be downloaded from our website, and will 

accept your registration code to turn it into the full version. 

Last but not Least...  

We wish you good business, and lots of fun using Load! 

 

Jörn C. Daub 

About this Manual  

Depending on your task, the operation of Load! will differ. This is why this manual was not conceptually 

created as a novel, but as a helping tool when using Load!. For your convenience we have sorted its chapters 

in the approximate order of use, but there are quite a few cross-references or references to screen items in it 

as well. These are shown as follows: 

üTopic (page X)  cross-reference to another topic in this manual 

Screen Text    text, that is visible on the screen. 

Menu -> Item    menu item from the menu bar 

http://www.daubnet.com  internet-address (URL) 

 

mailto:support@daubnet.com
http://www.daubnet.com/
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Chapter I: Installation and First Steps  

Download 

You can download Load! from its product homepage ( http://www.daubnet.com/english/load.html ) on the 

internet. You will get a file called LoadSetup.EXE, which you can save to your hard disk. After downloading 

it, you can run it by double-clicking its icon. This will automatically start the installation process which is 

described here. 

Installation  

You can cancel the installation at any time by clicking the xðbutton in the upper right corner of the in-

stallation window. 

Step 1) Agree to the License Agreement  

Read the displayed text and click on I Agree . 

 

 

 

 

 

 

 

Step 2) Choose Install Location 

Under normal circumstances, you can simply leave the 

default folder, and click Install . 

If you wish to change the destination folder, click on 

Browse , and select the installation directory. After changing 

the destination folder, click Install . 

 

 

 

 

Step 3) Wait for the installation to complete  

The progress bar indicates the software installation process. 

Once the installation is complete, the Close  button will 

become available. Now click on Close . 

 

 

 

Step 4) Launch the software 

Once the installation has completed, you will find a new icon on your desktop, as well as one in your pro-

grams menu. Double-click on the desktop icon, or click on the Load! menu item in your start menu to launch 

Load! 

http://www.daubnet.com/english/load.html
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The Main Program Window  

When you run Load!, you 

will see a window similar 

to the one on the right. 

It features: (top to bot-

tom) 

Á A standard menu  to 

access the programõs 

main commands. 

Á A toolbar  for faster 

access to frequently 

used commands. 

Á The 3D view  of the 

container(s) and their 

contents. 

Á The packing list 

holding the items to 

be stowed into the 

containers. 

Á A Container information panel 

Some of the programõs commands are not yet available, and are grayed out. They become available later 

during use. The 3D view shows a 20-foot dry container by default. If you plan to stow a different container 

type, donõt worry about that yet. Go ahead, and enter your packing list ð you can choose container types 

later. 

 

 Menu 

Packing List 

 20õ dry container (3D view from above) 

 Toolbar 

 Container info 
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Chapter II: Using  the Load! Wizard 

The Load! wizard helps you answer certain 

questions quickly, and leads you through step 

by step. By default, the wizard appears auto-

matically whenever you launch Load!. If you 

turned that off, you can run it by using the File 

-> Load! Wizard  menu command. 

If you have a packing list, and wish to know 

how to stow them into containers click on òFit 

my cargo into containersó. 

If you have a single item, and want information 

on how many of those fit into which type of 

container, click on òSingle Item: How many 

will fit?ó 

The òFit my cargo into containersó Wizard 

Step 1) Your packing list  

The wizard needs a list of items that you wish to 

ship. You can either add them now or load it 

from a file. 

Click on Add  to append another item to the 

packing list. A new window will appear to take 

the details of your item. This window is de-

scribed in detail in üAdding Packages (page 9) 

Click on OK to close the window. Repeat these 

steps for every item on your packing list. 

The Edit  and Delete  buttons allow changing 

items and removing them. Click on any item to 

highlight it, which makes these buttons avail-

able. 

When youõre done entering your packing list, click on Pack-

ing list is complete  to get to the next step. 
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Step 2) Container utilizati on 

You now see a list of container types, and how 

many of these you would need if you stowed 

everything in containers of only that type.  

In the example to the right, you would need six 

20õ containers or three 40õ containers, not 

both. 

If you need totally different containers (i.e. 

reefer) select the required group from the menu 

above the list of container types. 

Click any container type to see the volume and 

weight efficiency. 

If you want to see how your packing list loads 

into any container type, click on òView 3Dó. 

Step 3) Compare Freight Costs 

If you are not sure yet, which container type 

would suit your packing list best, click on 

òCompare Shipping Costsó. 

Contact your forwarder and ask for the ship-

ping costs for each of the container types. 

Enter those figures into the form to see the 

calculated total costs for each variant. 

 

 

 

 

The òSingle item: How many will fit?ó Wizard 

This wizard is designed to help you in the planning stages of your shipment. It will assist you in reducing 

shipping costs per item by calculating optimal container loads. 

Step 1) Your cargo 

Similar to the wizard above, you need to enter 

the item dimensions, its weight, and if any 

handling restrictions apply. Once you filled 

these fields, click on òCalculate the maximum 

number of items per containeró 
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Step 2) Container Types 

Step two shows you how many of these items would fit into each container type. If you need totally different 

containers (i.e. reefer) select the container group to compare those instead of standard dry containers. 

Click on any container type to see the volume and weight efficiency of that load. To see that load in the 

interactive 3D view, click on View 3D . 

Sometimes the number of items per container is an obvious hint which container type and number of items 

to choose. In other cases it is not, you can then click on òCompare shipping costsó. 

 

Step 3) Compare Shipping Costs 

Enter the respective value of your goods in the first column, and check for possible quantity discounts. Ask 

your forwarder for shipping costs per container type that you are comparing, and enter those values into the 

second column. 

The third column will now show you the total amount of money youõll need to invest in goods and shipping 

while the fourth breaks that down to the effective cost per item. 
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Chapter III: Working with Container Loads  

Creating a new container load 

Click on File -> New , or click on the New  tool to start with a new, empty container load. You will see a 

20-foot standard container in the 3D view, and an empty packing list. 

Opening an existing container load  

To open a container load file, click on File -> Open  or click on the Open  tool. A standard dialog will 

prompt you for the file name and location. This file will then be loaded and displayed. 

Importing contai ner loads from Excel 

If you want to import packing lists 

from excel spreadsheets, click on 

File ->Open  just like you would 

with a Load!-file, but select an 

XLS-file instead. 

You will then get an import dialog 

like the one depicted on the right. 

This window allows you to select 

which columns of your spreadsheet 

into which of the fields in Load!. 

Once you are done, click on I m-

port . 

Saving the container load 

Use the menu item File -> Save  or click on the Save  tool to save the current container load to disk. If it is 

a newly created load, you will be prompted for a filename. That filename will then appear in the title bar of 

the main window. If the file already has a name, it is saved under that name without prompting the user. 

If you wish to save to a different file, select File -> Save as...  

Exporting container loads to Excel 

Select File -> Save  as from the menu to create an Excel spreadsheet. You will be prompted for a file name, 

and a file type. Select the òMicrosoft Excel (.xls)ó file type to create XLS files that can be opened in Microsoft 

Excel and a number of other spreadsheet programs. 

The Packing List  

The lower left corner of the main window displays the packing 

list. Just like the paper version, this list takes entries like ò20 

coffee machinesó and ò4 refrigeratorsó. There is no need to 

enter four separate lines for each refrigerator or even twenty for 

the coffee machines, as long as the packages are equal in size 

and weight.  

Adding Packages 

To add an item to the packing list, click on Edit ->Add Item  or 

on the Add  tool. A new dialog will open, as shown on the right. 

It has fields to enter the Quantity  and Description  of the 

item, along with its dimensions and weight. 
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Once you enter dimensions, you will see a rotating 3D view of the item. If the box is larger than 10x10x10cm 

/ 4x4x4 in, the system will calculate how many packages would fit into an empty container. If you wish to 

have this calculated on a different container type, click on other containe r types , and choose another 

type. 

See üDimensions, units and conversion (page 11) on how to enter different units. 

Load! knows three package types: Box , Barrel  and Pallet . Choose the shape that most closely matches 

your cargo. 

It may be less obvious, but the weight per package may become very important later on. This is why you 

should enter at least an approximate weight per box ð if you know that weight is not going to make a 

difference, you can leave it empty. 

The Color  selection box is just for display and identification purposes. 

The next part of the dialog specifies the packages Handling Restrictions .  

While the coffee machine on the screen shot can be turned and tilted in any direction, some packages may 

impose placement restrictions. This applies for example to palettes, which cannot be tilted  ð otherwise its 

payload might fall off. Often these palettes must stand on the floor  as well, and cannot be stacked on 

top of one another. 

When you check any handling restriction, this will have an effect on the optimizer. It will have less placement 

solutions to look into, and most probably will produce a less efficient result. Nevertheless, more efficient 

results would be useless, if they violated handling restrictions.  

Bearing this in mind, you may want to mix those packages with others that have no such restrictions. Just like 

filling the gaps of large packages with smaller ones this will help efficiency quite a bit. 

The Dangerous Goods  section is used to mark items as 

harzardous. While this information does not influence the op-

timizer, it will become important when transmitting your packing 

list to third parties. You can specify um to three IMCO Class es 

and the UN Number . 

Once you are done with this dialog, click on OK. The newly added packages will appear in the packing list 

and in the 3D view. The integrated optimizer will determine a good stowing strategy and present you with its 

results. 

Editing Packages 

To edit packages, click on an 

item in the packing list. This 

line, and all corresponding 

boxes in the 3D view will turn 

blue. Now click on 

Edit ->Edit Item  or on the 

Edit  tool.  

You will be presented with the 

same dialog that was used in 

üAdding Packages (page 9). 

Make your changes, and click 

OK. 

As a short-cut, you can 

change package information 

directly by single-clicking on 

the value in the packing list. 

The value will change into an 

edit field.  
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Dimensions, units and conversion 

The current length unit is specified to the right of the Width , Depth  and Height  fields. Depending on your 

computer system, this will default to centimeters or inch. You can change the current length unit by clicking 

on it, and selecting a different one from the menu. When you change units, all values will be converted 

accordingly. 

Example: Your system has cm units by default. You want to enter the package as 2x3x5 inches.  

1. click on òcmó, and select the òInches (in)ó menu item 

2. enter ò2ó into the width field 

3. enter ò3ó into the depth field 

4. enter ò5ó into the height field. 

5. switch back to cm, click on òinó, and select òCentimeters (cm)ó 

You will now see a width of 5.08, a depth of 7.62 and a height of 12.7 cm.  

Alternatively, you can enter dimensions with different units without changing the length unit around: Simply 

specify the unit along with the dimension: 

1. enter ò2 inó into the width field ð as soon as you leave the edit box, it will convert to ò5.08ó 

2. enter ò3 inó into the depth field ð it will convert to ò7.62ó 

3. enter ò5 inó into the height field ð it will convert to ò12.7ó 

The same scheme applies to mixed dimension units ( 2 in x 7 ft x 3õ4ó ) and to fractional units ð Load! will 

automatically convert your input to your preferred length unit. 

Deleting Packages 

If you wish to delete a packing list item, click on its entry in the packing list. The entry and its corresponding 

packages in the 3D view will turn blue. Now click on Edit ->Delete Item  or on the Delete  tool.  

If you do not wish to remove all packages of the same type, you can either change the quantity of an item to 

a lower value, or use the interactive 3D display to select a few packages, and then click on Delete. Only the 

selected packages will be removed from the load. 

Containers 

Besides the packing list, there is one more important element to container load optimization: the container 

itself. The type of container you are using imposes the limits we can work with. 

Container Information  

The current containers loading state is displayed the right of the packing list. It 

shows the container type, its current utilization and loading limits.  

The first section shows the total volume of all packages in the container, along 

with the maximum volume this container can hold. In the example to the right, 

more than half the container is still empty. 

The second section shows the total weight of all packages in the container, and 

the maximum payload of this container type. The example shows a very lightweight cargo. 

The third section shows the loading length, measured from the back wall to the end of the package that is 

closest to the front door. In the example, there are 631.5 cm between the front door and the first package ð 

meaning more than 50% of the container is completely empty. 

While it is very easy to reach high efficiency with small boxes, it can be very difficult or even impossible to 

reach such a solution with large packages. If you try to put packages of 2m x 7m x 1.3m into a 40-foot 

standard container, only one of them will fit. It utilizes only 27% of the space, but no matter how you turn that 

box around: you simply cannot put another one into the same container. This may be the right time to think 

about different container types, or ð if that is at all possible ð to think about repackaging the contents that 

package.  


