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PrefacePrefacePrefacePreface    

Dear customer, 

With Ages! Version 1.20 you have an easy-to-use database for your family tree. ”Keep it simple and 
clear” is the philosophy behind its development. This philosophy created what you have at your fingertips 
right now: a simple interface that lets you manage all the complex information for successful research. 
But see for yourself... 

Shareware? Try-Before-Buy Software? 

Try-before-buy software (in other words: Shareware) are programs, which you can test-drive before 
purchase. This is just like test driving a car. Ages! will let you enter up to 50 people without having to buy 
it. There is no time limit to its use before purchase. You could use it for months or even years. You can 
also give this software (without registration code!) to friends or relatives. The registration code turns the 
shareware into the full program, and removes the 50-people limit. We think that this is the most honest 
way of selling software: You know what you’re getting before you make the decision to pay a cent! 

Technical Support 

Our free e-mail support is available for any question or inquiry regarding Ages!.  Simply send an e-mail to 
support@daubnet.com, which will usually be answered within one business day. 

Updates 

Simple and clear - just like the software itself: With the purchase of this version, you will receive free 
updates for all upcoming versions that start with a 1 (One). These can be downloaded from our website, 
and will accept your registration code to turn it into the full version. 

Last but not Least... 

We wish you a successful research of your heritage, and lots of fun using Ages! 

 

Jörn C. Daub 

 

About this Manual 

Genealogy is not a linear process, and neither is the use of software. This is why this manual was not 
conceptually created as a novel, but as a helping tool when using Ages!. For your convenience we have 
sorted its chapters in the approximate order of use, but there are quite a few cross-references or 
references to screen items in it as well. These are shown as follows: 

�Topic (page X)  cross-reference to another topic in this manual 

Screen Text   text, that is visible on the screen. 

Menu -> Item   menu item from the menu bar 

http://www.daubnet.com internet-address (URL) 
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Download 

You can download Ages from its product homepage ( http://www.daubnet.com/english/ages.html ) on the 
internet. You will get a file called AGES.EXE, which you can save to your hard disk. After downloading it, 
you can run it by double-clicking its icon. This will automatically start the installation process which is 
described here. 

Installation 

You can abort the installation at any time by clicking the x–button in the upper right corner of the 
installation window. 

Step 1) Select your favorite language  

Ages! will automatically select a language by looking at 
the country settings in your Windows’ Control Panel. If 
you prefer to get the user interface in a different 
language, you can select it here. You can change this 
setting at any point in time after the installation by using 
the �Preferences Dialog (page 18) 

Click on Next.  

Step 2) Choose Type of Installation 

There are three different methods of installation. 

For most users, the Standard installation is the right 
choice. It will (just like most other installation routines) 
create a new directory on your hard disk and copy itself 
into it. After clicking Next, the installation proceeds with 
step 3. 

The Network installation will not copy any files or 
create a subdirectory, but allows it to run from CD or 
from a shared network drive. This type of installation will 
only prepare your PC for the use of Ages!. When selecting this type of installation, the CD must be 
inserted (or: the network resource must be available) whenever Ages! is being used. Clicking Next will 
proceed to last step of this installation, since no target directory is needed. 

The option Hands of my PC! is an additional installation mode for experts. It will not copy files, create 
directories or shortcuts. It also will not make any changes to your registry (paranoia-mode). When using 
this mode, Ages! will not save personal preferences after exiting the program. To avoid this installation 
screen popping up upon every launch of the AGES.EXE, use the command parameter ”-handsoff”. 
Clicking Next will run the software without any further steps. 

Step 3) Select Installation Target Directory 

When using the standard installation, a directory on your 
hard disk is needed, where the program files will be 
copied into. You can leave the default setting, or change 
it according to your personal preferences.  

Clicking Install copies the AGES.EXE, and proceeds to 
the last step of this installation.  
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Final Step) Create shortcuts 

This screen allows you to create a shortcut to Ages! in 
your systems’ start menu, and/or one on your desktop. 
Check your preferred way of accessing software. 

We advise to leave at least one of the options checked to 
have easy access to the software. If you do not know 
what all of this is about, simply leave both checkmarks in 
their boxes. 

If you are running Windows NT4, 2000 or XP, you will 
have the choice of creating these icons just for the current user, or for all users of the system. 

After clicking Run, Ages! will finish the installation and launch the software. How to remove Ages from 
your system is described in the appendix  �Uninstalling Ages! (page 25) 

The Splash Screen. 

The splash screen appears during the launch of Ages!. 
Among other information you find the version of the 
program in the upper left corner. 

If you have already purchased the software, this screen 
will automatically disappear when Ages! has finished 
loading. If you are still evaluating the program, this 
screen reminds you that you will not be able to add more 
than 50 people to your trees. 

Click OK to continue. You can come back to this window 
at any time by selecting the menu item ? -> About. 

Ages! Main Program Window  

When you first run Ages, most 
of the icons and menus will be 
gray, which means that they 
are unavailable. This is 
because you do not have a 
tree yet, that they could work 
on. 

If you already have a 
GEDCOM file on your hard 
disk, you can open it as 
described in �Opening an 
existing family tree (page 6).  

Otherwise continue with 
�Creating a family tree (page 
6) to start with a new, empty 
family tree file. 
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Creating a family tree 

Select File -> New, to start with a new, 
empty family tree. 

The current family tree file name is shown in 
the upper left portion of the screen. As long 
as you haven’t saved it to disk, and thus given 
it a name, it will show ”New Family Tree”. 

A window will automatically open to receive 
the name of the first individual in your tree. 
This window is described in �Persons: 
Creating a new Person (page 7). 

Opening an existing family tree 

To open a family tree file, select File -> Open. A standard dialog will prompt you for the file, which will 
then be loaded. Its name will appear in the upper right area of the main window. 

It is not important, whether that file was created by Ages!, or if it you used some other software’s 
GEDCOM-export. Please note, that some data contained in other programs’  GEDCOM files may not be 
recognized by Ages!. This manual’s appendix has more details on the GEDCOM standard. 

Saving the family tree 

Use the menu item File -> Save to save the current family tree to disk. If it is a newly created tree, you 
will be prompted for a filename. That filename will then appear in the upper right portion of the main 
window. If the file already has a name, it is saved under that name without prompting the user. 

If you wish to save the tree to a different file, select File -> Save as... 

Adding Data from another family tree 

You can add the information from another family tree to your current family tree. This is especially useful 
when two (possibly very distant) family members exchange data on their relatives. 

The menu item File -> Add -> from GEDCOM File... lets you add the people from another file to your 
tree. It opens a standard dialog to point to a file. After processing that file you have a family tree with the 
combined contents of both files. You may wish to save this combined file under a different name, to be 
able to access the original data. 

If Ages! detects duplicate records in the combined tree, it will automatically open the �Finding Duplicate 
Records (page 12) window, so that these can be merged. 

Export partial Trees 

If you want to share all of the information in your family 
tree with other family members, you can simply copy the 
GEDCOM-File containing the tree, but more times than 
not you might want to share just some information, not 
all. Do to so, you can use the File -> Export-> To 
File menu item, which will open a window. 

On its left you can create a list of people to be included 
in the file. The  opens the �Persons: Selecting a Person 
(page 7) window, letting you add one or more people to 
the list. You can use the  button to remove people from 
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that list. On the right, you can choose whether to include notes and media-references in the export file. 
After clicking OK you will be prompted for a file name, and the export file will be created.  

This function creates files which let Ages! automatically find duplicate records when they are re-imported 
using �Adding Data from another family tree (page 6). 

Status of the family tree 

The menu item File -> Status opens a window, which shows the number of 
persons in the tree, along with the number of marriages/partnerships, notes and 
media. 

Quitting Ages! 

Just like any other software, you can quit Ages! by selecting File -> Exit. If you have unsaved changes, 
you will be prompted to save them. Ages! will automatically open the most recently used file, whenever 
you launch the application. 

The List of Persons 

All people in your family tree file are listed and maintained in this window. Depending on the active 
command, it will let you create a person, select one, or both. 

Persons: Creating a new Person 

To add a person to your family tree, use Edit -> new 
Person, which will open a window. 

 

 

Clicking Create will render you �The Person Window (page 9) for this new member of your family. If you 
have just started using Ages!, enter your own name. 

Some operations (e.g. assigning a father) will let you enter a new name, as well as select one from the 
database. In these cases you will see a list of persons below this window. 

Persons: Selecting a Person 

This window appears whenever you need to select a person 
from your database to continue – for example after clicking 
Edit -> Edit Person. In those cases where you can also give 
a new name, the upper portion of the window shows the 
�Persons: Creating a new Person (page 7) as well. 

You see a list of all people from your database, sorted by 
surname, as well as the number of listed persons. Click on the 
desired individual, and use Select to continue. In the 
example above you will get to �The Person Window (page 9) 
to edit the information. 

Selecting multiple Persons 

In certain cases Ages! will let you select more than one person 
(e.g. to print personal recordsheets). When this is possible you 
will get an additional button right below the Select button. 

Mark -> All will select all people in the list. The next menu items let you select the 
Ancestors, Descendents or All Relatives of a selected individual. Invert Selection 
will deselect all previously selected people, and select all previously unselected. 

Enter the surname (at birth !) and all given names. Select the
person’s sex by clicking the button to the right (male , female
, or unknown ) 
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Example: Select a Person. Then choose Mark->Ancestors. Now select Mark->Invert Selection. You then 
have all people selected with the exception of the first persons ancestors. 

Searching for Persons 

This window has a Search-Button, which enables you to 
locate people in a large database. If you click on this button, 
the upper part of the window shows a new area for search 
criteria. Another click on Search lets that disappear again. 

Enter the Surname or First Name(s) of the person you are 
trying to locate in their appropriate fields. Ages! will start 
searching for that person without any further action, and show you a list of results below. 

The order in which the first names are given 
for a person does not influence this search. 
Neither do hyphenated given names.  

You can abbreviate names with a period (.) 
and use * and ? as wildcards, just like for 
Windows. A ? stands for any character, a * 
stands for any number of characters. The 
table on the right gives you examples. 

In addition to searching for names, you can 
search for events or facts. To search for an 
event, click on the button that has the 
caption no event. It will turn to Find.  

In the newly visible field you can select an 
event from the list of supported events. 
Depending on that you can either specify an additional date / time range or event text.  

By clicking Find again it will change to Missing. This will find people who do not have a certain event 
recorded.  

Examples for the use of the event search: 

 
Find Birth between 1.7.1903 and 30.7.1903 All persons who are born in June 

1903. 
Find ID-No. 127753 People with an ID-No 127753 
Find Occup. Butcher All persons from the tree, who 

were butchers. 
Missing Birth (no further specification) All people without birth 

information. 

Advanced Options for the People Search 

The button Options in the people search frame opens a new window for 
more advanced search options. 

The option include possible married names is checked by default. It lets 
Ages! find Mrs. ”Miller” although she is recorded with her maiden name 
”Smith”. It will also find hyphenated Names such as ”Miller-Smith”, as well as 
Husbands who took their wife’s maiden name. 

In the above case, it will also find a Mr. ”Smith”, even if Mr. Miller did not in 
fact take his wife’s name. If you deactivate this option, you will only find those people, who have the 
search criteria recorded in their person window. 

By default, Ages! also uses the option include titles, which allows the search for ”Dr. Johnson” when 
”Dr.” is recorded as a title, and not part of the surname. This option allows searching for ”Elizabeth” and 
”Queen of England”, which will bring up Elizabeth I. (Tudor) and Elizabeth II (Windsor). 

A search for Does find Does not find
Franziska Franziska 

Agathe-Franziska 
Franciska 

Franz. Alexander Franz 
Franziska 
Franz-Ferdinand 
Agathe-Franziska 
“Franzi” 

Franciska 

Fran?iska Franziska Franz 
 Franciska  
Fran*s?a Franciska “Franzi” 
 Francesca  
 Franziska  
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The Precision helps with unknown spellings. Depending on its setting, searching for ”Elisabeth” will find 
”Elizabeth” and ”Bernhard” will find ”Bernard”. The more you drag it to the right, the less the search 
criteria and the recorded data have to match. 

Editing a Person 

The menu item Edit -> Edit Person opens the �Persons (page 7) window, which lets you select 
someone from the database. After clicking Select, �The Person Window (page 9) will open, where you 
can change the information on this person. 

The Person Window 

This window contains all information about one person (called main person in the following paragraphs). 
It is divided into 4 areas: 

Father and Mother (purple) 

here you find connections to the main 
person’s parents 

Person  (turquoise) 

this area has all the information on the main 
person itself. 

Marriages / Partnerships (dark red) 

all partners and partnership information 

Children (green) 

all children of the main person. 

Person Window: Father and Mother 

You can enter one or more set of parents. You’ll need more than one set if you enter both natural and 
adoptive parents, or similar constellations. Most people in your family tree will have only one set of 
parents. 

Below the headers Father and Mother you’ll find 4 buttons each, relating to them. 

The first button (  ) lets you specify the main person’s father and mother. Clicking on these buttons will 
open the �Persons (page 7), letting you either select someone from the database or create a new person. 
This person will be recorded as the main person’s parent. The main person will automatically be recorded 
as that parent’s child. 

The second button (  ) lets you switch to that parent’s record. The parent will then be visible as the new 
main person. The previous main person will be visible as the new main person’s child. 

The third button ( ) will remove the connection to that parent. The parent will not be deleted from the 
database, but disconnected from its child. 

The fourth button lets you specify the kind of relationship between the main person and its parent. (i.e. 
natural, adoptive, etc.) 

The right part of the parent area contains one more button: ”more Parents”. 
Clicking on it will let a list of parents appear. You can use the button  to add 
an additional set of parents, and  to disconnect a set of parents from the main 
person. The highlighted set of parents is shown below the headings Father and 
Mother, and can be modified there. 

Person Window: Person 

This area contains all information on the main person. The left part of this area shows all names and the 
person’s sex. The right portion takes birth and death information, as well as a lot of other and more 
detailed data. 
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The field Surname is designed to record the name at birth - to be more specific: the name appearing on 
the birth certificate. The field First name(s) lets you enter all given names for the main person, 
preferably in the order recorded on the birth certificate. You can use the U-button to highlight one of 
these names as most commonly used name. 

Below the name fields is a button to specify the main person’s sex. Clicking it changes the icon. You can 
choose from 3 settings: male ( ), female ( ), and unknown ( ), the latter being mainly used for children 
known to exist, but where you do not know if it’s a boy or a girl. 

If you want to enter more names, like nicknames, different spellings or 
name changes through marriage, you can click on more Names. This 
will let a list of names come into view, where you can use the  button 
to add an additional name, edit it by clicking , or remove a name with 
the  button.  

A new window appears when you add or edit a name. This window lets 
you specify the additional name, and its type. 

The right half of the main person area has 4 tabs, each containing different 
information for that person: 

The Data tab shows the 4 most important events for genealogy: birth, 
christening, death and burial, each with date and place. The reason why births and deaths are so 
important is fairly obvious. Christenings and burials are as important to genealogists, since quite often you 
will rely on church records, which record these religious events only. 

If you wish to enter more detailed information on one of these events, click on the  button right next to 
it. The �Event Window (page 12) will appear for that event. The date fields can take more information 
than just a simple date. You can find more information on possible date values in the �Date Editor’s 
(page 13) description. 

The Facts tab lets you record all events and facts for the main person. It will repeat the event information 
from the first tab, and list all others. The  button lets you add an event or fact. The  button lets you 
edit a selected event or fact. Both will open the �Event Window (page 12) to receive the information. The 

 removes an event or fact. 

The Sources tab contains a list of all sources for a person. 
The  adds a source to a person. You get a source selection 
window (shown on the right) allowing you to link to a 
previously created source or to create a new one. In both cases 
you will then see a new window (�Editing a Source, page 14) 
allowing you to enter details for this source citation. 

For a source that’s already in the list, the  button takes you 
to the same window. The  button removes a source from the 
list. This list will also show all sources connected to the 
person’s events. (�Event Window, page 12) 

The Notes tab contains all notes for the main person. It will 
also list all notes that are related to the person’s events or 
facts. The  button adds a note. The  button lets you edit a 
selected note. The  button removes that note. The note window accepts long texts, and can be closed 
by clicking OK. For event related notes, use the �Event Window (page 12) 

The Media tab contains links to related files on your hard disk. This could be pictures, photos, scanned 
documents, audio recordings, Word or Excel documents and much more. Again, the  button adds a 
medium, the  button opens it for editing, and  removes it from the list. See �Media (page 16) for 
details on the use of media in Ages!. 

Person Window: Marriages / Partnerships 

This part of the person window lists all partners of the main person, along with more detailed information 
regarding each partnership.  
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The left half has a list of all partners. With  and  you can add and remove partners. When adding a 
partner, you will get the �Persons (page 7) window where you can either select someone from your family 
tree, or enter a new person. Removing a partner does not delete that person from the database, but 
simply disconnects it from the main person. 

The  button switches to the selected partner’s record. The partner will then be visible as main person, 
the previous main person will be listed as partner. 

The Data tab contains 3 pieces of information: A button to select the kind of relationship along with the 
marriage and divorce events. For married couples select married as status, even if they are divorced. The 
important fact for genealogy is whether they have ever been married. For unmarried couples select not 
married. If you do not know, select unknown. Ages! will automatically set the status to married when 
a marriage or divorce event exists. 

The four remaining fields on the tab contain dates and locations of Marriage and Divorce. Like with 
the main person’s events, you can click  to open the more detailed �Event Window (page 12). 

The four other tabs are used just like the person’s, with the only difference that all data contained herein 
is associated with the couple, not just a single person. 

Person Window: Children 

In the bottommost area of the person window you will find all children of the selected partnership. If you 
select a different partner, the list of children changes. The  button adds a child to the selected 
partnership by opening the �Persons (page 7) window, letting you select or add a person which will be 
recorded as a new child of that partnership. The  button removes a child from the list. Again, this will 
not delete the child from the database, it will only disconnect it from its parents. The  navigates to the 
child’s record. It will then be shown as new main person with its related data. The previous main person 
will be visible as parent. 

Deleting a Person 

The menu item Edit -> Delete Person opens the �Persons (page 7) 
window, where you can Select a person to be removed from the 
database. Confirm the deletion by clicking yes. 

Merging Duplicate Records 

When working with your family tree, you may find that one 
person has been entered twice. Ages! has a function to 
merge them together, leaving only one person with the 
combined data and links of both original persons. The other 
person is removed from the family tree. 

To do this, use the menu item Edit -> Merge Persons -
> Merge Duplicates, which will open a new window. 
The buttons  and  open the �Persons (page 7) window 
to select the two persons. 

The list on the bottom left shows you what data will be added to the left person, if you decide to merge 
these two persons. The person to the right will be removed from the family tree. If you uncheck any of the 
changes, that data will not be added to the left person, and will then be thrown away along with the 
person to the right. Click on Merge! to start the merging process. If you are unsure what to do, 
remember to backup your database before merging people! 
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Finding Duplicate Records 

 Ages! can automatically find duplicate people in your 
family tree, if they originated from the same family tree 
via export (�Export partial Trees page 6), and are then 
re-imported later (�Adding Data from another family tree 
page 6) 

Adding such a file will automatically open a window 
containing a list of duplicate people. The same –indow 
can be manually opened using the Edit -> Merge 
Persons -> Find Duplicates menu item.  

The Merge all! Button will merge all corresponding 
persons automatically. Choose Edit Merge to manually 
merge two records using the �Merging Duplicate 
Records (page 11) window. If you perform a manual merge, the corresponding item will automatically be 
removed from this list. 

Event Window 

This window lets you enter details for an event or fact. The field below 
the heading Event lets you specify the type of event or fact. If you 
invoked this window from the Data tab of the person window, this type 
cannot be changed. Some event types will give you an extra event text 
field right next to it. The Social-Security-ID for example will let you 
enter the ID there. 

The following table lists all available events: 

 
 Adoption Divorce Number of Children 
 Adult Christening Divorce Filed Number Of Marriages 
 Anullment Education Occupation 
 Baptizing Emmigration Ordination 
 Bar Mitzvah Engegement other Event 
 Bat Mitzvah First Communion physical Description 
 Birth Graduation Property 
 Blessing IDNo Religion 
 Burial Immigration Residence 
 Cast Marriage Banns Retirement 
 Census Marriage Contract Social-Security-ID 
 Christening Marriage License Testament Opening 
 Confirmation Marriage Settlement Testament Writing 
 Cremation Nationality Title 
 Death Naturalisation Wedding 

 

The field Date can contain an exact date, a time span or an approximation. The  button opens the 
�Date Editor (page 13), where all possible values are described. You can enter a Location and a 
recording Agency for this event or fact. For some events (e.g. death) you will get an additional field, to 
enter its cause. The Address can be used to store a full address for the event. 

The Attendants tab contains a list of people, who witnessed an event. You can specify their role for that 
event. For christenings you can assign godparents, for marriages you can specify marriage witnesses. All 
people attending an event will have that event recorded to their list of facts as well. You can add people 
to this list by clicking , and remove someone from that list by clicking . The  button lets you change 
their role in that event. 
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The Sources tab contains a list of all sources for this event. It is operated just like the sources tab of 
�The Person Window (page 9). The  button adds a source to this event, using the same dialog. The  
button opens the window described in �Editing a Person (page 14). The  button removes a source from 
the event. 

The Notes tab has a list of notes for this event or fact. The  button creates a new note. The  button 
lets you edit a note,  removes the it.  

The Media tab contains a list of related files on your hard disk. Here you can add photos for that event or 
alike. Again,  adds a medium,  opens it for editing,  removes it. More details on media can be found 
in the �Media (page 16) topic. 

Date Editor 

The date editor is a tool to enter a date or time span. The upper 
portion of the window lets you enter a date. The bottom part shows 
a number of calendars. 

In the top left corner you see a list of date types that Ages! can 
handle. These types specify the meaning of the date fields to its 
right.  

You can select one of the following: 
on ... exact date 
before ... date must be before the specified date 
after ... date must be after the specified date 
between ... and ... date lies within a time range 
about ... approximate date 
estimated ... date based on assumptions 
calculated ... date achieved by some mathematical means 
from ... open-ended time span 
to ... ended time span 
from ... to ... closed time span 

When using ”between ... and ...” or ”from ... to ...” you will get another date field for the second date. 

The calendars in the lower part of the window allow you to browse through today’s calendar (Gregorian), 
as well as the older Julian and the Jewish calendar. It will not only show you the day of the week, but also 
find the corresponding date from another calendar, if you change tabs. After clicking OK the new date 
will be filled into the field from which you invoked this editor. 

Locations 

This window is available from the Edit -> Locations menu item. It 
automatically lists all locations mentioned in any record of your family tree. 
Whenever you specify a location for a person, that location will automatically 
pop up in this list. Locations that are not referenced in your data anymore will 
disappear likewise. The  lets you change the name of a location for all 
associated individuals. If you change the name of a location so that it equals 
another name, both will be grouped together. 

If you select a location from the list, you’ll receive a list of associated 
individuals in the lower part of the window. These are the people who mention 
this location in their records. Selecting a person from that list, and clicking on 

 will get you �The Person Window (page 9) for that person. 

You can also select a location, and drag its name with the mouse (keeping the button pressed) on top of 
a location field in the person or event window. Ages! will then fill that name into the field. 
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Searching for Locations 

The Search button opens up a new field at the top of the window, where you 
can enter a string to search for. You can use the wildcards * and ?, just like 
when searching for people. The abbreviation with . is possible as well. See 
�Searching for Persons (page 7) for examples of wildcard searches. 

Ages! will start filtering the locations without further action and show you its 
results in the list of locations. Upon another click on Search the additional field will go away again, and 
the list of locations will revert to showing all locations in your family tree. 

Sources 

Keeping track of the sources is an important task in genealogic research. Often you will find it necessary 
to review your sources at a later point in time. Ages! supports this with an integrated source system. 

A document containing information is a source, no matter how many people it references. Examples for 
sources are: 

- Charles Mayor’s Birth Certificate 
- Birth Register of Washington, D.C. 1913 through 1915 
- TV-Interview with Sam Smith March 17, 1987. 

A source can contain information on a number of people or numerous on events of a single person. Ages! 
supports multiple links to a single source (called citations), so you’ll have to create each source only once. 

The Sources window can be accessed by the Edit -> Sources menu 
command or by the Sources tool button. It lists all sources of your family tree 
in the upper half, similar to the �Locations (page 13) window. The  button 
creates a new source, the  button opens a source window, as described in 
�Editing a Source (page 14). The  deletes a selected source. 

Sources with a repository are shown grouped with their repository. Click on the 
+ to the left of a repository to see the sources of it. When you select a 
repository, the  will open a different window, explained in �Editing a 
Repository (page 16). 

When a source is selected, the lower part of the window shows a list of people 
related to this source. You can select one of these and click on  to go to �The Person Window (page 9) 
for that person. 

Editing a Source 

The upper top half of this window shows all 
information related to the source. The lower part 
contains data on the individual links to this source / 
citations from it. 

Try to find a significant Title for eachs source. (i.e. 
don’t just call it “Birth Certificate”, but “Charles 
Mayor’s Birth Certificate”) 

The buttons below the title field are related to the 
source’s repository and are explained in 
�Repositories (page 15). 

The Data tab has an edit field to enter the text 
from the source. 

The Entries tab can be used to document, what type of Events were recorded in the source, along 
with a time span and a location. This makes sense for register-like sources, where the same kinds of 
events (i.e. Christenings, Burials … ) were recorded over a period of time. The  button adds an event 
type, the  button opens a window to change it.. The  button deletes an entry from the list. 

The field Agency / Organization gives room to note what authority created the source, if any. 
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The Publication tab contains fields to enter the Full Title of the source, the Author and other 
Publication facts such as the publisher or ISBN. 

The remaining two tabs function just like the ones in �The Person Window (page 9): 

The Notes tab contains all notes for the source. The  button adds a note. The  button lets you edit a 
selected note. The  button removes that note. 

The Media tab contains links to related files on your hard disk. This could be pictures, photos, scanned 
documents, audio recordings, Word or Excel documents and much more. Again, the  button adds a 
medium, the  button opens it for editing, and  removes it from the list. See �Media (page 16) for 
details on the use of media in Ages!. 

The lower part of the source window is reserved for the Source Citations. It has a list of all people 
related to this source. This list is created automatically when you add a source to a person, a couple or an 
event (see �The Person Window, page 9 and �Event Window, page 12) 

When a person is selected from the list, the tabs on the right show the information for that link. The Data 
tab has fields to specify the Page or Entry for this link. Please include the words “page” or “line” where 
applicable. The Text field can be used to specify the relevant piece of text from the source. 

The Entry tab has fields specify what kind of event was originally recorded, and when. You can also 
indicate what Role the linked person played in that event. 

The Quality tab is used to document the certainty of information. A birth date as stated on a birth 
certificate would be regarded as “secure information from a primary source”. If, on the other hand, the 
birth date was taken from a wedding record, it would be regarded as “information from a secondary 
source”, since it was recorded quite a while after the person’s birth. When you can only calculate the 
persons birth date by using the recorded age, that would be “indirectly gathered or calculated 
information”. For estimations, use the fourth choice. If you do not wish to make a quality assignment, 
check “–none–“. 

The Notes tab contains all notes for the source citation. The  button adds a note. The  button lets 
you edit a selected note. The  button removes that note. 

The Media tab contains links to documents for the source citation. Again, the  button adds a medium, 
the  button opens it for editing, and  removes it from the list. See �Media (page 16) for details on the 
use of media in Ages!. 

Repositories 

There are many reasons, why you might want to review a source at some later point in time. For that 
purpose it can be very helpful to keep information on where it is located. In Ages! this is done through the 
assignment of repositories. 

Assigning Repositories 

Sources can be assigned to a repository in the  button in 
the source window (see �Editing a Source, page 14). This 
opens another window where you can select an existing 
repository and create a new one. If it is already in the list, 
highlight it and click on Select. If not, enter its name in the 
lower field and click Create. 

When a source is assigned to a repository, the  button 
opens its repository window, as described in �Editing a Repository (page 
16)  The  button removes this source from its repository. 

Sources that have been assigned to a repository are grouped with their 
repository in the �Sources (page 14) window. 
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To locate a source in large libraries, you often need a 
call number. If the source is available as different kinds 
of media (e.g. microfiche and book), it may even have 
more than one call number. 

Once a source is linked to a repository, it can have call 
numbers. If the list of call numbers is not visible 
(because there are none yet) click on the Call 
Numbers button. The  button opens a window to add a call number along 
with its media type. The  button opens the same window to edit it. The  button removes a number 
from the list. 

Editing a Repository 

After a repository is created, you can access the repository’s window by 
highlighting it in the �Sources (page 14) window and clicking on the  
button. If you are currently �Editing a Source (page 14), you can access 
it by clicking on the  button beneath the repository’s name. 

In this window you can change the repository’s Name, and give it a full 
Address. The Notes tab can be used to note opening hours or other 
comments on this repository. Again, the  button adds a note, the  
button edits one, and the  deletes it. 

Notes 

You can get to the list of notes by selecting Edit -> Notes from the menu. It 
shows all notes from your family tree in a list very similar to the �Locations 
(page 13) window. You can add a new note to by clicking . The  button 
opens a note for editing, whereas  deletes it. 

To associate an existing note with a person, select it in the list, and drag it 
(keeping the left mouse button pressed) on top of a person, a couple or event 
window. 

If you select a note from the upper portion of the window, Ages will show you 
a list of those people in the bottom half, who are connected to this note. 
Selecting one of these and clicking  opens �The Person Window (page 9) 
for that person. 

Searching for Notes 

You can search through your notes for text fragments. Click on the Search 
button to bring up a new field to enter your search criterion. You can use the 
wildcards * and ?, just like when searching for people. The abbreviation with . 
is possible as well. See �Searching for Persons (page 7) for examples of 
wildcard searches. 

The list of notes will automatically be filled with all notes containing that text fragment. Upon another 
click on Search the additional field will go away again, and the list of notes will show all notes from your 
family tree again. 

Media 

Beyond data that can be entered into your tree, genealogic research brings to 
light a lot of documents and other information. All of these can be added to 
your family tree, and connected to individuals, couples or events. 

These documents could be pictures, scanned documents, audio recordings, 
videos, Word- and Excel-documents. Ages! groups all of these as Media. 

Ages! can handle a number of file formats itself, and start appropriate 
programs for others. 
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You get to the media window by selecting Edit -> Media from the menu. Similar to the �Notes (page 
16) window, this shows you a list of all media associated with your family tree in the upper portion of the 
window. If you select a medium, the bottom half shows you the people this medium is associated with. 
Select one of these and click  to open �The Person Window (page 9) for that person. 

You can add a file to the list of media by clicking . This will open a standard Windows dialog box where 
you can select the file. Ages! will then open that file in a new window, which is described in �Displaying 
Media (page 17). After clicking OK, this new medium will appear on the list.  

When you select a medium from the list, you can open it by clicking . A click on  removes it from your 
family tree. 

To associate a listed medium with a person, select it from the list, and drag it (keeping the left mouse 
button pressed) on top of the person / couple / event. 

Displaying Media 

Whenever you add media to Ages!, it will open a new window showing its contents. Ages! can show BMP 
and JPG pictures itself. In order to view the contents of other formats, you need an appropriate program 
(an OLE-server for that format) installed on your system. This for example is the case with Microsoft Word 
and Excel. For all of these files you will get the window described in �Display of Pictures and OLE-
Documents (page 17). 

Audio recordings in WAV format can be listened to. For these files you will get the window described in 
�Listening to Audio (page 17). If Ages! cannot show or play your file, you will get the �Iconic Display of 
Other Media (page 18). 

Display of Pictures and OLE-Documents 

The Title field at the top of the window lets you enter a descriptive name 
for this medium. The OK button will close the window and apply changes. 
The Cancel button closes the window without changing anything. 

Below the title you will find the current zoom factor for the display. You can 
zoom into the picture by clicking . The  button zooms out again. The  
button resizes the picture so that it fits the screen. 

If only part of the picture is visible, you can pan its display by clicking at 
any point on the picture, keeping the button pressed and dragging that 
point in any direction. The picture will follow the mouse. 

A double-click on the picture or a click on  will start the external program 
associated with this file format, just as a double-click in the Windows-
Explorer would. The Full Screen button enlarges the window to fill the 
entire screen. After a couple of seconds even the toolbar will go away, so 
that nothing blocks your view. If you want the toolbar to reappear, move 
the mouse to the top edge of the screen. Another click on Full Screen will switch back to normal 
windowed mode. 

The bottom of the window shows the full name and path of the medium’s file.  

Listening to Audio Recordings 

The media window for audio files differs slightly from that for pictures. The 
Title field, the OK and Cancel buttons and the display of the filename 
are the same as with pictures and OLE-documents. 

The audio window has different VCR-style buttons. The  button starts 
playing the recording.  pauses, and  stops it. 

The  starts the program which is associated with WAV files, just like a double-click in the Windows-
Explorer would. 
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Iconic Display of Other Media 

If Ages! cannot display a file, it will present an icon representing the file’s 
type. This window is otherwise the same as used for the �Display of 
Pictures and OLE-Documents (page 17).  

Double-click that icon, or use , to start the external program for this file 
type. 
 

Submitter 

To get to this window, select Edit -> Submitter from the menu bar. This 
window provides fields for your own name, your address and up to three 
telephone numbers.  

This information identifies you as the author of this tree, if you were ever to 
give some or all of your data away to somebody else. 
 

 

Preferences Dialog 

This window changes a number of program options. You can access it 
via the menu item Edit -> preferences. It has 3 tabs: 

Appearance 

On this tab you can select the user interface language from a list. 
After selecting a new language, Ages! will automatically change all 
windows and printouts correspondingly. You do not have to restart 
Ages! for this to have an effect. 

The three checkboxes can be used to disable the default color 
scheme, and use the Windows’ system colors instead. These can be 
changed from the Windows’ Control Panel. 

Files and Folders 

The associate button lets you create an association between .GED 
files on your hard disk and Ages!. Double-clicking a GED-File in the 
Windows-Explorer will then automatically launch Ages! and open that 
file. 

It also lets you select a folder to store layouts in. Details about layouts 
and their use within Ages! is documented in �Chapter III: Printing 
(page 20). 

 

 

Edit Person Window 

This tab lets you select what evens are shown on �The Person 
Window (page 9)  

By default, Birth, Christening, Death and Burial are displayed there for 
fast access. You might for example want to display a persons 
occupation instead of the burial event, if you find that more 
convenient for your research work. 
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Preview 

Whenever you create a print preview, you will get the output in a 
Layout called “Standard”, and the window will be in the Change-
Mode, so that you can modify things. 

You can tell Ages! to open previews in View-Mode, if you prefer that. 
In the lower field you can specify a different layout to use, other than 
“Standard”.  
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Chapter III: PrintingChapter III: PrintingChapter III: PrintingChapter III: Printing    

Ages! has an advanced 
layout engine that is used to 
create printouts. This system 
will give you immediate 
results. 

It will begin by giving you the 
data in a standard layout, as 
a starting point. From there 
you can choose a different 
predefined layout, or even 
make up your own design. 

All elements of the layout 
can easily be changed to 
your personal preference, 
whether you like an elegant 
classic look or a modern 
style. 

Creating an Output 

Select the type of output you want from the menus Lists and Graphs menus. Most outputs require a 
starting person, which you need to select form the �Persons (page 7) window. After selecting that person 
you will see a new window with a preview of that output.  

Viewing the Output 

Just like with the �Display of Pictures and OLE-Documents (page 17), you can zoom into the page with 
the  button. Using  zooms out again. The  button shows the entire page by setting the zoom 
appropriately. You can use the scrollbars to pan the view. If you are in view-mode (  button is down), you 
can click anywhere on the page and drag that point somewhere else on the screen. The page will follow 
the mouse as long as the left mouse button is pressed. 

If you have an output consisting of multiple pages, you will get a mini-preview to the left along with , , 
 and  buttons to change the visible page. Entering a page number in the field in between these 

buttons jumps to that page directly. 

Large graphs are shown as a single oversized page. Ages! splits this into a number of smaller pages when 
printing.  

To see the page borders as red dashed lines click on . Another click on that button will hide the borders 
again. 

Page and Printer Setup 

To select a printer, paper size, other options of your printer driver, as 
well as the margins click on . which will open the page setup 
window. 

Its Select button opens a standard Windows dialog box that lets you 
select a printer and change any printer driver options, such as paper 
size or printing quality. 

The 4 fields at the bottom left of this window let you specify the page 
margins in millimeters. (25.4 mm = 1 in) The button min. Margins 
sets all margins to the printer’s minimum. 
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Printing 

The preview’s  button opens the standard Windows dialog box for printing. You can change the number 
of copies and select the pages to be printed. Clicking OK will start the printing process. 

Selecting another Layout 

Whenever Ages! creates a print preview it automatically uses the Standard layout. To get the same 
output in a different layout, select one from the drop-down list. Apart from the standard layout you will 
have the option to select Color or Hamburg by Night. If you have created layouts yourself they will 
appear on this list as well, an can be selected here. 

Modifying the Layout 

Lots of areas of any printout can be modified. You can decide what data should be printed, what fonts to 
use, background colors, frames and clip arts. An output consists of opaque or transparent frames, each 
containing a number of text elements. 

Selecting Elements 

To change anything in the print preview, you have to be in edit-mode (  button is down). Then you select 
it with your mouse. The mouse cursor tells you what it is pointing at before you click. 

  The mouse cursor is above a frame.  

 The mouse cursor is above text 

If you select any element of the print preview (text or frame) it will get 4 small black squares around it. 
Whenever you select an element, all similar elements will be selected as well. Example: If you click on a 
surname, all other surnames will be selected with it. 

Depending on what you select, tabs will appear in the gray window area to the right of the window. These 
tabs let you change the appearance of the selected element. 

Advanced Selection 

If you want to select more than one element, press the Ctrl-Key while clicking on the element. It will then 
be added to your selection. You can also remove elements from your selection by holding the Ctrl-Key 
and clicking on that element again. 

In addition to that you can drag a selection box over the page. All element contained in that box will be 
selected.  

Usually the elements of male and female persons are considered similar, and are selected together. So if 
you select the surname of a woman, the men’s surnames are selected as well. To assign different 
properties to men and women, you need to click on the  button, which is down by default. In this mode 
selecting a woman’s surname will select all female’s surnames, but wont select the men’s surnames as 
well. Now you can change the appearance of the women’s surnames without touching the men’s. 
Clicking on the same button again will turn the original mode back on, leaving your changes intact. 

Fonts 

If you have selected one or more text elements, you will see a Font tab to the 
right. It shows the texts’ properties. If you have more than one text selected, it 
shows those properties that are common among all of them. 

You can select a different font, change its size, and assign the bold, italic and 
underlined attributes. When you change any property on this page, the output 
will be changed accordingly, and you can immediately see its effects. 

Please note that changing the font or its size will cause new page-breaks, 
creating a list that may have more or fewer pages than before. 
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Frames 

Every person in the printout, as well as a few more elements (header, footer, 
background and subheader) have a surrounding frame. Selecting one or more of 
these frames will let the Frame tab appear. 

The frame tab shows the properties of the selected frame. If you have selected 
more than one frame, it shows those properties that are common between them. 
You can change the appearance of the selected frames in three ways: 

The Line option creates a surrounding border around the frame’s edges. You 
can select the border’s color along and its line-width. 

The Fill option lets you specify a background color for that frame. A filled frame 
will be opaque, an unfilled frame is transparent. 

The Picture option lets you put a photo (or even better a EMF-format clip art!) 
on top of the frame’s background. This can be used for fancy borders or heraldic graphics. 

In addition to these graphic elements, you can specify the frame’s inner Margins, which determine the   
distance between the frame’s border and the text contained in that frame. In most cases, changing the 
margins will change the frame’s size, since the frame’s contents will remain unchanged. 

Contents 

The Contents tab appears as soon as you have any element selected. The list 
shows the type of information to be printed as well as their order.  

Example: The list shows First Name(s) and below it Surname. This will result 
in first names appearing before surnames. If there is a separating line in 
between, the surname will be printed on the next line. 

If you select a frame, you’ll see its contents in the list. If you select a text 
element, you will see the contents of its surrounding frame. If multiple elements 
from different frames are selected, you will see a drop-down list at the top of the 
area that lets you choose what frame you wish to manipulate. 

When you select an entry from the list, you can move it up and down the list 
with the blue arrows. Again, the print preview will change accordingly as soon as 
you make a change to this list. 

To add additional fields to a frame’s contents, click on . A new window will 
open, listing all available pieces of information for that frame. Select one of 
the items and click on Add to List. The item will be added to the list of 
contents, and the corresponding data will appear on the printout.  

The two additional items Linefeed and [User Defined String] let you 
specify where to start a new line, and constant character strings to be 
printed. 

The  button removes an entry from the list of contents, and therefor from 
the printout. 

You can specify a prefix (text preceding the data) and suffix (text 
following the data) for every item in the list of contents. The prefixes 
and suffixes can either be a symbol or text. 

A prefix or suffix is activated by selecting an item from the list, and 
checking one of the options at the bottom of the dialog. The now 
available  button takes you to the symbol / text window. Enter the 
desired text into the field in the window’s top left corner. For symbols 
activate the ”different font” option to assign specific font. Otherwise it 
will be rendered using the same font as the data it precedes/follows. You can also select a standard 
symbol from the list on the right. 
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Lines (Graphs) 

The Lines tab is only visible if you select the page margin of a graph. It is 
unavailable for lists. 

The controls on this tab let you modify the lines connecting the people in the 
tree. You can select their width and color, depending on the kind of relationship 
between the two people it connects. 

Ages! distinguishes between married and unmarried couples, as well as between 
natural and other children.  

Example: If you want the line between unmarried couples to appear in red, 
select a different Color for ”other” partnerships. The line connecting a couple 
with unknown marriage status will appear in red as well. 

Distances (Graphs) 

The Distances tab appears together with the Lines tab, if you select the paper 
margin of a graph. This tab lets you change the distances between frames. 

The graphic behind the controls shows you what distances are configured by 
that control: (top down) 

- minimum horizontal distance between two people. This minimum distance 
applies to couples as well as other people printed next to one another not 
having any relationship. Please note that the actual distance between two 
people may be much larger, especially in big trees. 

- vertical distance between the bottom of a person’s frame and the top of the 
marriage frame. 

- vertical distance between the bottom of the marriage frame and the 
connecting line between two partners. 

- vertical distance between the partner’s connection line and the children’s line. 

- vertical distance between the children’s line and the top of the children’s frames. 

The distance between two generations is the sum of the 4 vertical distances and the height of the 
marriage frame. 

Saving the Layout 

To save a layout for later use, you can store it on your hard disk. 
Use the  button to the right of the layout selection box. It will 
open a new window.  

Use the option Save as new Layout to store your changes. 
Enter a unique name for that layout and click OK. The new layout 
will now be selectable from the layout selection list. 

Advanced users can save multiple designs for different lists in one 
layout file. To do this, select add to / replace in existing layout, and choose the layout from the 
drop down list. The gray area below the layout’s name shows what diagrams and lists are contained in 
the layout file. 

Export for other Applications 

If you want to use a printout with another program, such as Corel Draw, click on  to save it to an EMF-
file on your hard disk. This file can be easily imported into most graphic applications, or be used as a 
”clipart” in word processors. Note that this format is unsuitable for import to other genealogy software. In 
addition to this, all lists can be saved as RTF files for import in word processing software. 
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The information contained in this chapter is normally not necessary for the use of Ages!. It is here for the 
sake of completeness and legal issues.  

License Agreement 

The program Ages! is protected by copyright. Its use is restricted by this license agreement. Software and 
registration code form the full version. The software alone (without a registration code) is called 
shareware. 

You may freely use, copy and distribute the shareware. If you charge money for this (e.g. salary, media 
costs, magazine price) you have to make clear that this payment is not payment for the software, and that 
they did not buy the software by paying you. 

The full version may be installed on exactly one PC. If you sell this license you have to give the buyer all 
copies of the registration key. You may then continue to have the shareware on your PC, but not the full 
version. You may not rent the full version, or install one registration code on multiple systems.  

We are not to be held liable for any damages created by the use of our software. In all cases a liability is 
limited to the product’s retail price.  

Please note that continuous backups of your data are indispensable and that we will not be held liable for 
any damages that arise through non-existing or unusable backups. 

Ordering the Full Version 

To receive a personal registration code to turn the software into the full version please contact one of the 
following: 
 

North America  Europe (includes Germany) Germany 
 
ShareIt! Inc.  ShareIt! Genealogie-Service.de GmbH 
PO Box 844  element 5 AG  
  Vogelsanger Str. 78 Mühlenstraße 12 
Greensburg, PA 15601 50823 Köln 37170 Uslar  
U.S.A   Germany Germany 
 
Tel.: +1 (724) 850 – 8186 Tel.: +49 221 31088-20 Tel.: +49 800 436 3256 
Fax: +1 (724) 850 – 8187 Fax: +49 221 31088-29 Fax: +49 800 436 3257 
 
Ages! Product No.: 106107 Ages! Product No.: 106107 Ages! Product No.: 2477 

 
 

or click on the registration link on our product homepage: 
 
http://www.daubnet.com/english/ages.html 

GEDCOM-Standard 

What is GEDCOM? 

GEDCOM is the abbreviation of GEnealogical Data COMmunication, and is an established international 
standard for the exchange of family trees. This standard was created by the Family History Department of 
the Church of Jesus Christ of Latter Day Saints, but nowadays is used by virtually all genealogists and 
genealogic programs.  

Ages! uses this format as standard format to store family trees. This allows you to use any GEDCOM-tool 
without having to export data.  

The current GEDCOM-specification can be downloaded from http://www.gedcom.org. 
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Forcing a new Installation 

For cases, where you try to install Ages! , but it doesn’t let you (because it hadn’t been uninstalled fully), 
you can force a new installation by starting the AGES.EXE with the parameter ”-install”. It will launch the 
usual installation process as described in �Installation (page 4). 

Uninstalling Ages! 

Ages! can easily be removed from your PC by using the Software icon in your Windows Control Panel. 
Select the “Daub Ages!” entry and click on the Add/Remove... –button. Confirm the following dialog, 
and Ages! will be uninstalled from your PC. Please note that the registration information is removed from 
your PC as well, and has to be re-entered after a fresh installation. 

Alternatively you can run AGES.EXE with the parameter –uninstall, to remove it from your system. 

Registry Entries 

If you don’t run Ages! in hands-off-mode, it will write to the following registry path: 

  HKEY_LOCAL_MACHINE\Software\Daub\Ages Application setup information. 

Creating a file association in the �Preferences Dialog (page 18) will create the following additional paths: 

  HKEY_CLASSES_ROOT\.ged    Linked to Daub.GEDCOM 

  HKEY_CLASSES_ROOT\Daub.GEDCOM  Link to open files via double-click  

Lots of other registry information is read but not modified.  

Command Parameters 

Syntax: 

AGES.EXE [ FILENAME.GED ]  [ -install | -uninstall | -handsoff ] 

Options: 
DATEINAME.GED opens the file DATEINAME.GED 
-install   starts the installation 
-uninstall  starts the uninstall process 
-handsoff  starts Ages! in hands-off-mode (no changes to registry) 
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Version History 

Version 1.30 released: September 2002 
  Completely new source system 
  Compatibility with Windows XP 
  New Design 
  More robust GEDCOM import 
Version 1.20 released: June 2001 
  Merging People 
  Import GEDCOM files 
  Export partial trees to GEDCOM 
  Additional Fields available for Printing 
  Additional List: “Family Book Style” 
  Additional Chart “Ancestor Page” 
Version 1.10 released: September 2000 
  new layout-engine ! Completely new designed output functions. 
  integrated installation and uninstall 
  search through locations and notes  
  new look 
  numerous smaller additions 
Version 1.03 released: November 1999 
  new lists: End-of-line, Personal Recordsheet 
  Search for events, name search precision 
  additional names 
Version 1.02 released: October 1999 
  language modules. First english version. 
Version 1.01 released: September 1999 

few bug fixes 
Version 1.00 released: September 1999 
  First public release 


