Daub Logo
Produkte Downloads Kaufen Company Community mein Daubnet
Anmelden

Community

Diskussionen, Fragen und Zusammenarbeit - hier ist der richtige Platz für den Austausch mit den Entwicklern und mit anderen Usern. Machen Sie mit!
Kostenloses Daubnet-Konto erstellen

Ages! Forum Allgemeines zu Ages! Plugin ages-genprofi-import.dll  


 

Plugin ages-genprofi-import.dll

 
 
 
Beitrag13. Apr 2009, 12:21
Plugin "ages-genprofi-import.dll" überträgt nur einige meiner Mandanten von GP4 nach Ages 1,52. Bei einigen Mandanten erfolgt Meldung: "Access violation at address 017C1816 in module 'ages-genprofi-import.dll. Reeed of address 00000028 [Laufbalken bleibt bei ca. 60 % stehen]".
Erbitte Hilfe!
 
 
 

Re: Plugin ages-genprofi-import.dll

Beitrag13. Apr 2009, 14:17
Zur Prüfung der Ursache übersenden Sie bitte einen Mandanten (das sind bei GP4 alle Dateien mit den beiden Mandanten-Ziffern) als ZIP-Datei an unseren Support. Wenn möglich wählen Sie hierfür bitte den kleinsten Mandanten, der das Problem aufweist.
Site Admin
jcd
 
 
 

Re: Plugin ages-genprofi-import.dll

Beitrag17. Apr 2009, 07:59
jcd hat geschrieben:Zur Prüfung der Ursache übersenden Sie bitte einen Mandanten (das sind bei GP4 alle Dateien mit den beiden Mandanten-Ziffern) als ZIP-Datei an unseren Support. Wenn möglich wählen Sie hierfür bitte den kleinsten Mandanten, der das Problem aufweist.


Hallo,
anbei übersende ich den kleinsten der zwei in Frage kommenden Mandanten mit 3 Dateien.

MfG
H. Nobel
 
 
 

Re: Plugin ages-genprofi-import.dll

Beitrag17. Apr 2009, 15:01
Anhänge hier im Forum sind für alle Forenteilnehmer zugänglich, weshalb Sie Ihre Privaten Daten evtl. lieber per E-Mail an unseren Support senden möchten.

Davon abgesehen besteht ein GenProfi-Mandant aus einer Vielzahl von Dateien. Für die Konvertierung werden alle Dateien benötigt, die die gleiche Mandantenkennung haben, also beispielsweise:

DAT__MN.DBF, DAT__MN.DBT, PER__MN.DBF, etc.

Alle Dateien, die zum Mandanten MN gehören beinhalten diese beiden Buchstaben vor dem Punkt. Auch wenn Ages! beim Import nur nach der "DAT__xx.DBF" Datei fragt, werden alle anderen ebenfalls benötigt.
Site Admin
jcd
 
 
 

Re: Plugin ages-genprofi-import.dll

Beitrag30. Apr 2009, 15:59
Das Problem konnte inzwischen gelöst werden. Ein Update des GenProfi-Import Plugins auf V0.98 steht im Bereich Downloads zur Verfügung.
Site Admin
jcd
 
 
 
 
 
cron