Daub Logo
Produkte Downloads Kaufen Company Community mein Daubnet
Anmelden

Community

Diskussionen, Fragen und Zusammenarbeit - hier ist der richtige Platz für den Austausch mit den Entwicklern und mit anderen Usern. Machen Sie mit!
Kostenloses Daubnet-Konto erstellen

Ages! Forum Allgemeines zu Ages! diverse Themen  


 

diverse Themen

 
 
 
Beitrag25. Nov 2013, 12:32
heute kommt viel zusammen:

1 fehlende Daten beim nächsten Öffnen, obwohl die Datei vor dem Beenden mit CTRL-S gespeichert wurde. Das Speichern mit dem Diskettensymbol ist mir suspekt, da sich der Kreis um die Diskette kurzzeitig rot färbt.

2 Error writing invalid record for "….." List index out of bounds (-1). Beenden: List index out of bounds. Speichern unter neuem Dateinamen OK. Ages so fort geschlossen. Mit neuter Datei writer gearbeitet.

3 oo 3.11.1746, † 30.1.1768: Tod darf nicht vor Geburt liegen! ???
oo 10.1777, † 10 1796: Tod darf nicht vor Hochzeit liegen! ???

4 Personensuche: Schuldt ergibt 0 Personen, obwohl die Varianten Schuldt, Schulte, Schult und Schulz eingegeben sind. Eingabe Schulte zeigt die gesuchte Familie mit ihren Kindern.

Wer hat ähnliches beobachtet und/Oder kann Ursachen angeben?

Freundliche Grüße

hapu
 
 
 

Re: diverse Themen

Beitrag18. Dez 2013, 19:04
Aus diesem und den Folgeeinträgen geht nicht hervor mit welcher Version von Ages! auf welchem Betriebssystem gearbeitet wird.
Das sind Grundlagen, die bekannt sein müssen.
 
 
 

Re: diverse Themen

Beitrag19. Dez 2013, 10:52
Joachim hat geschrieben:Aus diesem und den Folgeeinträgen geht nicht hervor mit welcher Version von Ages! auf welchem Betriebssystem gearbeitet wird.
Das sind Grundlagen, die bekannt sein müssen.


Entschuldige Joachim, beginnender "Alzheimer". hapu arbeitet mit Ages 2.0.4 auf iMac mit OSX 10.7 unter Parallels 6.
Wenn ich richtig lese, wurde z.B. in dem Bericht über das ärgerliche "Acres violation" auch kein Betriebssystem und keine Ages Version angegeben! Setzt man das bei PC-Nutzern unter Windows voraus?

es grüßt der hapu
 
 
 

Re: diverse Themen

Beitrag19. Dez 2013, 18:57
hapu hat geschrieben:...Entschuldige...
dafür nicht...

hapu hat geschrieben:Ages 2.0.4 auf iMac mit OSX 10.7 unter Parallels 6.
Also Windows in einer virtuellen Maschine, aber welche Windows-Version (ich kenne mich nicht aus was da usus ist)?

hapu hat geschrieben:Wenn ich richtig lese, wurde z.B. in dem Bericht über das ärgerliche "Access violation" auch kein Betriebssystem und keine Ages Version angegeben! Setzt man das bei PC-Nutzern unter Windows voraus?
Es ist "guter Brauch" unabhängig vom Betriebssystem, wenn man dem Entwickler einige Basisinformationen mitgibt. Die Fehler klingen fast so, als wäre eine alte Ages!-Version im Einsatz.

Aber immerhin wissen wir jetzt, dass die Fehler in einer speziellen Konfiguration auftreten. Mit "Access violation" war ich Geschädigter genug, da hätte ich mich längst gemeldet, wenn ich mit V2.04 Probleme wie diese hätte.

Gruß
Joachim
 
 
 

Re: diverse Themen

Beitrag19. Dez 2013, 23:47
Joachim hat geschrieben:
hapu hat geschrieben:...Entschuldige...
dafür nicht...

hapu hat geschrieben:Ages 2.0.4 auf iMac mit OSX 10.7 unter Parallels 6.
Also Windows in einer virtuellen Maschine, aber welche Windows-Version (ich kenne mich nicht aus was da usus ist)?

hapu hat geschrieben:Wenn ich richtig lese, wurde z.B. in dem Bericht über das ärgerliche "Access violation" auch kein Betriebssystem und keine Ages Version angegeben! Setzt man das bei PC-Nutzern unter Windows voraus?
Es ist "guter Brauch" unabhängig vom Betriebssystem, wenn man dem Entwickler einige Basisinformationen mitgibt. Die Fehler klingen fast so, als wäre eine alte Ages!-Version im Einsatz.

Aber immerhin wissen wir jetzt, dass die Fehler in einer speziellen Konfiguration auftreten. Mit "Access violation" war ich Geschädigter genug, da hätte ich mich längst gemeldet, wenn ich mit V2.04 Probleme wie diese hätte.

Gruß
Joachim



Hallo Joachim,

hast Du eigentlich meinen letzten Beitrag gelesen? Dort steht explizit daß ich die Ages Version 2.0.4 benutze.
Unter Diagramme, Stammbäume und Diagramme habe ich auch erwähnt, Windows XP zu benutzen. Ich glaube aber nicht, daß das von Relevanz ist, wenn es nicht gerade das bescheidene Windows 8 ist. Jetzt schlagt mich.
Sind nun alle Informationen für den "Entwickler" vorhanden? Der Support ist bereits seit langem über meine Konfiguration informiert und ich vermisse Antworten auf meine letzten Mitteilungen an den Support.(siehe auch diverse Themen).
Zum Thema Access violation kann ich nur ergänzend zur letzten Mitteilung vom 5.12.13 sagen, daß ich unter Ages 2.0.2 dem Support mehrmals darüber ausführlich berichtet habe.

Trotzdem Allen noch ein frohes Restadvent

hapu
 
 
 
 
 
cron