Daub Logo
Produkte Downloads Kaufen Company Community mein Daubnet
Anmelden

Community

Diskussionen, Fragen und Zusammenarbeit - hier ist der richtige Platz für den Austausch mit den Entwicklern und mit anderen Usern. Machen Sie mit!
Kostenloses Daubnet-Konto erstellen

Ages! Forum Arbeiten mit Ages! Medien-Suche  


 

Medien-Suche

 
 
 
Beitrag12. Sep 2015, 22:17
Guten Abend!

Bei mir scheint die Mediensuche nicht zu funktionieren:

Medien.jpg


Egal was ich in das Suchfeld eingebe, die angezeigte Liste ändert sich nicht.

Verwende Ages 2.04 und Windows 10 Pro 64Bit

Geht bei Euch die Mediensuche?

Gruß
Thomas
 
 
 

Re: Medien-Suche

Beitrag13. Sep 2015, 10:00
Hallo Thomas,
schitho hat geschrieben:...Bei mir scheint die Mediensuche nicht zu funktionieren:
Egal was ich in das Suchfeld eingebe, die angezeigte Liste ändert sich nicht.
Verwende Ages 2.04 und Windows 10 Pro 64Bit
Geht bei Euch die Mediensuche?
genau das war das Problem, was ich genannt hatte unter:
viewtopic.php?p=8355#p8355

Da kannst Du Dich "ahnen39" anschließen, siehe:
viewtopic.php?p=8364#p8364

Die Ursache liegt evtl. noch vor dem Windows 10 Update. Tja, schade, aber ich warte mit dem Update bewusst noch länger.
Auch ich könnte auf "Pro x64" updaten, aber die Schmerzen muss ich gerade nicht haben. Zum Glück habe ich das eher bemerkt und konnte den Wiederherstellungspunkt benutzen.

Gruß
Joachim
 
 
 

Re: Medien-Suche

Beitrag13. Sep 2015, 11:45
Hallo Joachim!

Danke für Deine Antwort. Nur bei mir funktionieren die Notizen. Nur die Mediensuche geht nicht. Dabei ist es auch egal ob ich AgesToGo verwende oder nicht. Hab es auch noch auf einen anderen PC mit Win 10 ausprobiert. Auch da geht es nicht.

Ich muss aber gestehen, dass ich vorher (wahrscheinlich) noch nie die Mediensuche verwendet habe. Vielleicht gab es also diesen Fehler schon immer!?? Oder ich mach was falsch. Sollten Wildcards (*,?) funktionieren? Muss man auf die Lupe klicken oder auf die Return-Taste?

Daher meine Frage, ob die Mediensuche bei Euch geht.

Wenn ich mal Zeit habe, dann werde ich Ages auf einen Win 7 PC installieren, um es dort zu testen.

Gruß
Thomas
 
 
 

Re: Medien-Suche

Beitrag13. Sep 2015, 14:41
Hallo Thomas,

schitho hat geschrieben:Nur bei mir funktionieren die Notizen. Nur die Mediensuche geht nicht.
bei mir war es die Quellenverwaltung, auf die ich nicht mehr zugreifen konnte, aber die Sitation ist sehr ähnlich.

schitho hat geschrieben: Dabei ist es auch egal ob ich AgesToGo verwende oder nicht. Hab es auch noch auf einen anderen PC mit Win 10 ausprobiert. Auch da geht es nicht.
Das bedeutet im Worst Case, dass Ages! mit Windows 10 "End of Life" erreicht hat. Das kann aber nur der Autor selbst klären oder einen neuen Build beisteuern ... oder wir träumen weiter.

schitho hat geschrieben:Ich muss aber gestehen, dass ich vorher (wahrscheinlich) noch nie die Mediensuche verwendet habe. Vielleicht gab es also diesen Fehler schon immer!?? Oder ich mach was falsch. Sollten Wildcards (*,?) funktionieren? Muss man auf die Lupe klicken oder auf die Return-Taste?
Daher meine Frage, ob die Mediensuche bei Euch geht.
Die Lupe ist immer ausgegraut, egal was ich eingebe unter Win7-Pro-x64.

Gruß
Joachim
 
 
 

Re: Medien-Suche

Beitrag13. Sep 2015, 17:41
Hallo Joachim!

Komischerweise funktioniert die Suche problemlos beim Ort und bei der Notiz. Nur die Mediensuche geht nicht.

*verwirrt*

Das soll jemand verstehen.

Gruß
Thomas
 
 
 

Re: Medien-Suche

Beitrag13. Sep 2015, 17:42
Joachim hat geschrieben:Die Lupe ist immer ausgegraut, egal was ich eingebe unter Win7-Pro-x64.

Gruß
Joachim


Was heißt das? Geht die Mediensuche bei Dir unter Win7 auch nicht?

Gruß
Thomas
 
 
 

Re: Medien-Suche

Beitrag20. Sep 2015, 19:24
schitho hat geschrieben:
Joachim hat geschrieben:Die Lupe ist immer ausgegraut, egal was ich eingebe unter Win7-Pro-x64.
Was heißt das? Geht die Mediensuche bei Dir unter Win7 auch nicht?
genau so ist es ..., leider
 
 
 

Re: Medien-Suche

Beitrag20. Sep 2015, 19:58
Vielleicht ein schon älterer Bug, den bis noch niemand aufgefallen ist?

Gruß
Thomas
 
 
 

Re: Medien-Suche

Beitrag22. Sep 2015, 17:15
Mindestens seit Version 2 kann in Medien und Quellen nur in den Listenfeldern mit/nach den ersten 3 Buchstaben gesucht werden. Ob das davor auch schon war weiß ich nicht mehr. Windows 7.
Gruß Rudolf
 
 
 

Re: Medien-Suche

Beitrag22. Sep 2015, 17:29
brumar hat geschrieben:Mindestens seit Version 2 kann in Medien und Quellen nur in den Listenfeldern mit/nach den ersten 3 Buchstaben gesucht werden. Ob das davor auch schon war weiß ich nicht mehr. Windows 7.
Gruß Rudolf


Bei den Quellen gibt es doch gar keine Suche. Beim Ort gibt es auch so eine Suche. Dort funktioniert die Suche- Bei den Medien eben leider nicht (Windows 10)

Gruß
Thomas
 
 
 
 
 
cron