Daub Logo
Produkte Downloads Kaufen Company Community mein Daubnet
Anmelden

Community

Diskussionen, Fragen und Zusammenarbeit - hier ist der richtige Platz für den Austausch mit den Entwicklern und mit anderen Usern. Machen Sie mit!
Kostenloses Daubnet-Konto erstellen

Ages! Forum Arbeiten mit Ages! falsche Fehlermeldung  


 

falsche Fehlermeldung

 
 
 
Beitrag21. Mai 2014, 22:38
Wer ist schlauer, der Mensch oder Ages??

Der Fall: Geburt männlich 5.3.1757, Taufe 11.3.1757--Pate 1 oo vor 10.1753 † 17.2.1761: Rot!
Pate 2 * vor 24.9.1708, ~ 24.9.1708 † 9.5.1767: Rot! Die Paten leben also noch 4 bzw.10 Jahre! Warum meckert Ages daran? In den Aufgaben ist kein Eintrag dazu zu finden.
Wer findet den Wurm?

Auf ein Ergebnis wartet gespannt der hapu
 
 
 

Re: falsche Fehlermeldung

Beitrag22. Mai 2014, 08:54
Hallo Hapu!

Bei mir meckert Ages nicht. Aber vielleicht habe ich Deine Angaben auch falsch verstanden.

Test.jpg
Test.jpg (22.57 KiB) 12196-mal betrachtet


Gruß
Thomas
 
 
 

Re: falsche Fehlermeldung

Beitrag24. Mai 2014, 15:11
schitho hat geschrieben:Hallo Hapu!

Bei mir meckert Ages nicht. Aber vielleicht habe ich Deine Angaben auch falsch verstanden.

Test.jpg


Gruß
Thomas


Thomas, der untere Teil Deiner Darstellung entspricht meinem Fall. Max Mustermann ist der Täufling und die beiden Paten leben zum Zeitpunkt der Taufe noch 4 bzw. 10 Jahre. Meine Frage war, warum markiert Ages die Pateneinträge rot wie bei einer Aufgabe, wenn die Bedingungen nicht zutreffen.
Den Hinweis Test_jpg vertsehe ich nicht. Normalerweise kann man in Forenbeiträgen keine Bilder übertragen. Hier ist auch keines zu sehen!

A propos, ich arbeite mit Ages 2.0.4 unter Windows XP auf einem iMac via Parallels 9.

Sollte Dir oder jemand anderem eine Erklärung einfallen, wäre ich für eine Nachricht dankbar.

Grüße vom hapu
 
 
 

Re: falsche Fehlermeldung

Beitrag26. Mai 2014, 22:42
hapu hat geschrieben:
schitho hat geschrieben:Hallo Hapu!

Bei mir meckert Ages nicht. Aber vielleicht habe ich Deine Angaben auch falsch verstanden.

Test.jpg


Gruß
Thomas


Thomas, der untere Teil Deiner Darstellung entspricht meinem Fall. Max Mustermann ist der Täufling und die beiden Paten leben zum Zeitpunkt der Taufe noch 4 bzw. 10 Jahre. Meine Frage war, warum markiert Ages die Pateneinträge rot wie bei einer Aufgabe, wenn die Bedingungen nicht zutreffen.
Den Hinweis Test_jpg vertsehe ich nicht. Normalerweise kann man in Forenbeiträgen keine Bilder übertragen. Hier ist auch keines zu sehen!

A propos, ich arbeite mit Ages 2.0.4 unter Windows XP auf einem iMac via Parallels 9.

Sollte Dir oder jemand anderem eine Erklärung einfallen, wäre ich für eine Nachricht dankbar.

Grüße vom hapu


Im AGES Forum können Dateien und damit auch Bilder eingefügt werden
--> Dateianhang hochladen

Genau das hat Schitho in seinem Beitrag getan - eine Datei Test.jpg eingefügt und die ist ja auch zu sehen.
Test.jpg und Test_jpg aind aber zwei unterschiedliche Angaben.

Ahnenforschung für die Familie und für das, was mich sonst noch interessiert
Ich suche Informationen über Angehörige des 3.Brandenburgischen Jägerbataillons in Lübben/Spreewald (zwischen 1860 und 1870)
 
 
 

Re: falsche Fehlermeldung

Beitrag22. Jun 2014, 15:22
Moin Thomas, moin Dieter,

kann es sein , daß ich schon einen "schwarzen Star" habe? Der Text Test.jpg läßt sich zwar markieren, aber kein Bild öffnen.! Auch wird keines angezeigt!!
Ich hatte ja schon mitgeteilt, daß ich mit Windows Xp auf einem Mac arbeite. Das ermöglicht die neueste Version von Parallels. Woran kann es liegen?
Die Möglichkeit, Bilder mit zu übertragen ist mir neu, da es in vielen anderen Foren nicht möglich ist (z.B. Forum Nord, GenGes HH etc.)
zu meinen Angaben:Pate 1: oo vor 1753 hat nichts mit Gattin zu tun, sondern ist das Heiratsdatum wie Geburt oder das nachstehende Sterbedatum 17.2.1761.
Ebenso bei Paten 2: der Eintrag * vor 24.9.1708 muß so sein, da nur das Taufdatum angegeben wurde, Das sollte Ages aber verstehen können.
Habe ich mich nun deutlich genug ausgedrückt? Für weitere Diskussionen stelle ich auch gerne meine Telefonnummer ein! Da lassen sich Unklarheiten vielleicht schneller beseitigen.

Es grüßt der hapu
 
 
 

Re: falsche Fehlermeldung

Beitrag22. Jun 2014, 19:51
Ich hab Dir mal meine Testdatei gezippt und hochgeladen (Ged-Datein kann man scheinbar nicht hochladen :-( ). Du musst also die Datei entzippen, damit Du sie unter Ages verwenden kannst.

Sollten meine Angaben nicht stimmen, dann ändere sie in Ages und speichere die Datei ab. Danach zippen und hier hochladen (sofern Dein Fehler überhaupt noch auftritt.

Viele Grüße
Thomas
Dateianhänge
Test.zip
Test-Datei
(918 Bytes) 227-mal heruntergeladen